Old 12-02-2018, 10:41 AM   #1
Tomahawk
Human being with feelings
 
Join Date: Nov 2018
Posts: 2
Default No video content on duplicated screen

Hello Everyone!

Hope this is a proper place for this subject, and I'm not repeating the thread, ( this in my first post here) but I couldn't find exactly same problem .

On one of my duplicated screen there is no video content in a reaper video window!
I use 3 screens with reaper. One is my primary ( for reaper tracks/mixer ) and additional two ( extended and duplicated ) just for a reaper video window ( one for me, one for voice over talent in recording room).

In one of those extended screens there is a proper video in the video window, and in the other one there is just black in a video window ( in fact no video in it .

In the screen with the problem there are proper extended windows 7 desktop, and even when I use any different video player on it - everything works! ( any browser players also work on it like youtube)

The video is mp4 h264
Windows 7 64 bit
Reaper 64 bit
VLC 3.0.4
ffmpeg-4.1-win64-shared

So once again - the video works cool on one of my extended screens, but on the copy of it ( duplicated ) there is only black color in a reaper video window.
Every screen is set to the same 60hz.

Do U have any clue what's goin on ?

Thanks!
Tomahawk is offline   Reply With Quote
Old 12-02-2018, 11:00 AM   #2
Eliseat
Human being with feelings
 
Eliseat's Avatar
 
Join Date: Mar 2018
Location: Cologne
Posts: 1,174
Default

Welcome to the Reaper forum.

Unfortunately I can't answer your question but I can assure you have found the right place to ask. The video section is quite new and every new video geek is very appreciated here.

I hope someone else can help. But your case sounds pretty weird to me. So the Reaper video window displays the video on the main monitor, the second monitor but not on the third? Are those monitors the same model? Same manufacturer? Do they have other adjustments which can differ?

Greetings
Eli
Eliseat is offline   Reply With Quote
Old 12-02-2018, 12:17 PM   #3
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,517
Default

Quote:
Originally Posted by Tomahawk View Post
On one of my duplicated screen there is no video content in a reaper video window!
This typically happens when the graphics card does not support multiple screen resolutions. In your case, with three screens, it might be that your graphics card supports two different screen resolutions, but not three.

We have loads of problems with this in my line of work when people bring cheap laptops with crippled graphics and want to simultaneously have video both on their laptop screen and a projector. You can choose only one, I tell them...
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote
Old 12-02-2018, 12:37 PM   #4
Tomahawk
Human being with feelings
 
Join Date: Nov 2018
Posts: 2
Default

[QUOTE=Fabian;2065317]This typically happens when the graphics card does not support multiple screen resolutions. In your case, with three screens, it might be that your graphics card supports two different screen resolutions, but not three.


Thanks Guys! I forgot to mention that my problem appeared suddenly. I work on the same
gear for about 2 years and everything was good ( to the day of unlucky recording with some client). I use only two resolutions : 1920 X 1200 on primary, and 1920 X 1080 for both extended/duplicated screens.

I see the desktop, diferent players works Only problem is Reaper video window on one of the duplicated screens

I know that looks weird!
Tomahawk is offline   Reply With Quote
Old 12-03-2018, 09:04 AM   #5
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,565
Default

You can try different video renderer settings in prefs/video to work around this.
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.