Old 10-21-2019, 12:01 PM   #1
dianoia
Human being with feelings
 
Join Date: Nov 2015
Posts: 5
Default Knistern bei Wiedergabe nur in Reaper

Hallo, ich habe ein neues USB Interface (Focusrite Scarlett 18i20 3rd Gen) bei dem ich bei der Wiedergabe einer Aufnahme in Reaper ein Knistern/Knacksen höre.
Daraufhin habe ich die ASIO-Einstellungen variiert, ohne dass es besser geworden ist.

Wenn ich dieses Reaper-Projekt rendere und dann z.B. als WAV-Datei in einem externen Player abspiele, ist das Knistern weg - dabei wird auch für diese Wiedergabe derselbe ASIO-Treiber und das Focusrite-Interface benutzt.

Bei dem Test bestand das Reaper-Projekt lediglich aus diesem einen File, also kann es nicht an einer Überlastung des Systems liegen. Außerdem habe ich den aktuellsten Treiber und die aktuelle Firmware installiert. Ich nutze Reaper unter einem aktuellen Win10. Mit meinem alten Interface hatte ich nie ein ähnliches Problem.

Hat jemand eine Idee, warum ich nur in Reaper bei der Wiedergabe die Störgeräusche habe? Ich habe auch schon mal nach einem PC-Neustart für kurze Zeit kein Knistern gehabt, das ist dann aber wieder aufgetaucht.

Danke für Eure Hilfe!
Jens
dianoia is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.