Old 06-01-2009, 09:16 AM   #1
(8{)} (: .)
Human being with feelings
 
Join Date: Jun 2009
Posts: 4
Default Bug report - Every playback at twice the speed

We are using Reaper 3.0

Our sound card is an Echo AudioFire 4

Operating system: Windows XP Professional SP3


When we close Reaper all system audio (VLC player, Media Player, Windows, etc) plays at twice the speed.

The only way to get the system to play files at the normal speed is to log off the user and log back on.

Thanks.
(8{)} (: .) is offline   Reply With Quote
Old 06-01-2009, 09:50 AM   #2
Ollie
Super Moderator (no feelings)
 
Ollie's Avatar
 
Join Date: Dec 2007
Location: On or near a dike
Posts: 9,742
Default

Welcome to the forums!

I'm pretty sure that this is a driver/XP problem and not a Reaper bug. Reaper requests one sample rate from the driver and other applications can't reset this for some reason or something along these lines. The Echo driver changelog recommends setting all applications to the same sample rate: http://www.echoaudio.com/downloadfil...C%20readme.rtf

- How to set Reaper to request a specific sample rate from the driver:



- Another easy fix would be using the onboard sound chip for Windows sound/other applications and so on.
Ollie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.