Go Back   Cockos Incorporated Forums > REAPER Forums > Dstruct's Casa De Nitpicks

Reply
 
Thread Tools Display Modes
Old 10-06-2016, 03:59 AM   #1
chumbo
Human being with feelings
 
Join Date: Apr 2015
Location: Brussels, Belgium
Posts: 413
Default Blank projects always open with edit cursor at bar 2?

Very minor annoyance but EVERY time I open Reaper with a blank project, my Edit Cursor is at bar 2??
How can I get it to be on bar 1 as I imagine it probably is for everybody else?
chumbo is offline   Reply With Quote
Old 10-06-2016, 04:04 AM   #2
gibi25
Human being with feelings
 
Join Date: Jan 2010
Location: France
Posts: 2,409
Default

Go to file/project settings, and see two options:
project start time and project start measure.
Choose what you want and save as project default.
gibi25 is online now   Reply With Quote
Old 10-06-2016, 04:10 AM   #3
chumbo
Human being with feelings
 
Join Date: Apr 2015
Location: Brussels, Belgium
Posts: 413
Default

Nope, that didn't work as it was already set to O for both options as was a 3rd setting for in fact setting the edit cursor.
I resaved as default just in case, still didn't help. Upon looking closer, the cursor is actually at 2.2.00 (don't think it matters but...voilà!)
chumbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.