Old 02-21-2021, 05:01 PM   #1
dasein64
Human being with feelings
 
dasein64's Avatar
 
Join Date: Feb 2016
Location: Toronto, ON, Canada
Posts: 26
Default Video Dropouts Due to a Photo

I'm having a problems in a Reaper video project with dropouts/blackouts in video playback before and after an added photo on a track. I've done one other successful video project using several video files, a song WAV file, and photos with no problems. I know how to set a project up for video (project settings for video, change the grid to frames, change the ruler, etc). In the past when there have been video dropouts, I simply re-size or un-resize videos in Project Settings to match the preferred video size. However, this time, it's a photo, not a video, that's causing the problem. When the track is muted - no problem. I've set the video size of the project (3840 x 2160) and frame rate (23.976) to match the size of the (only) main source video. The photo is a 1080 x 1080 png. On the photo track, in FX, I've selected Image Overlay so that it shows in the main video on the track below. That works (see attached photo). The project is a lyric video for a song. A you can see in the photo, I have text overlay items on tracks above. Any ideas?
Attached Images
File Type: jpg Picture1.jpg (53.2 KB, 13 views)
dasein64 is offline   Reply With Quote
Old 02-22-2021, 12:59 AM   #2
vitalker
Human being with feelings
 
vitalker's Avatar
 
Join Date: Dec 2012
Posts: 6,779
Default

I think I had the same issue.
https://forum.cockos.com/showthread.php?t=236950
__________________
Quote:
Originally Posted by Sexan View Post
Make a thread "F%#! you Reaper! I quit!" to get more views and feedback since these kind of threads get much more traction
SoundCloudFR: True Non-destructive GLUEAll the REAPER names
vitalker is online now   Reply With Quote
Old 02-22-2021, 06:48 PM   #3
dasein64
Human being with feelings
 
dasein64's Avatar
 
Join Date: Feb 2016
Location: Toronto, ON, Canada
Posts: 26
Default

Quote:
Originally Posted by vitalker View Post
Thanks Buddy. It didn't work for me. However, I did find a solution (and given it's Reaper, there are probably 8 other possible solutions I'll never know about it).

Given the huge size of the imported video, I changed the preferred video size in Project Settings to 2160 x 1080, made sure "always resize..." and the other toggles were on Project Settings. I also made sure in both Project Settings, and Options/Preferences/Video that YV12 was forced for colour space (which works well for the h264 codec).

However, given that the track that I added the photo to had Image Overlay as an FX, and I had Item Fades Affecting Video, a miniature version of the underlying video was showing at the beginning and ending of fades (!). I had to remove the Item Fades Affecting Video.
dasein64 is offline   Reply With Quote
Old 02-23-2021, 12:59 AM   #4
vitalker
Human being with feelings
 
vitalker's Avatar
 
Join Date: Dec 2012
Posts: 6,779
Default

Quote:
Originally Posted by dasein64 View Post
Thanks Buddy. It didn't work for me. However, I did find a solution (and given it's Reaper, there are probably 8 other possible solutions I'll never know about it).

Given the huge size of the imported video, I changed the preferred video size in Project Settings to 2160 x 1080, made sure "always resize..." and the other toggles were on Project Settings. I also made sure in both Project Settings, and Options/Preferences/Video that YV12 was forced for colour space (which works well for the h264 codec).

However, given that the track that I added the photo to had Image Overlay as an FX, and I had Item Fades Affecting Video, a miniature version of the underlying video was showing at the beginning and ending of fades (!). I had to remove the Item Fades Affecting Video.
Your solution is in that thread. Are your vides overlapping?
__________________
Quote:
Originally Posted by Sexan View Post
Make a thread "F%#! you Reaper! I quit!" to get more views and feedback since these kind of threads get much more traction
SoundCloudFR: True Non-destructive GLUEAll the REAPER names
vitalker is online now   Reply With Quote
Old 02-24-2021, 07:59 AM   #5
dasein64
Human being with feelings
 
dasein64's Avatar
 
Join Date: Feb 2016
Location: Toronto, ON, Canada
Posts: 26
Default

Quote:
Originally Posted by vitalker View Post
Your solution is in that thread. Are your vides overlapping?
No. Everything is snapped. Anyway, it works without the image overlay fades. Thanks for your input!
dasein64 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.