Old 03-19-2019, 05:02 AM   #1
schannell
Human being with feelings
 
Join Date: Jan 2019
Posts: 3
Default Video Cross Fade Problem

I am having a problem with the cross fade effect. Following Reaper's video instructions, I inserted a track above the various video tracks I want the cross-fade effect on so it affects all the video tracks under it. Right now I have 3 different video tracks that I want to fade from one to other after so many measures. The problem I'm experiencing is that even before the point of where one track ends and the other begins, each video track fades out and back in again - i.e. it fades out to black and them fades back in again. This happens during the measures of the individual track BEFORE it ever gets to the point of where the cross-fade is supposed to happen. And there is no other track below it at that point where it is doing that. I guess there is some parameter that needs adjusting?
schannell is offline   Reply With Quote
Old 03-19-2019, 09:39 AM   #2
Eliseat
Human being with feelings
 
Eliseat's Avatar
 
Join Date: Mar 2018
Location: Cologne
Posts: 1,153
Default

Schannell,

its not easy to follow your description. Do you mean you want to use the "item fades affect opacity" video processor preset? Or do you mean you want to fade out to black and back in to another video?

In general it should work without any issues. Please make a screen shot to make it more clear whats your problem.

__________________
☆.。.:*・°☆.。.:*・°☆.。.:*・°☆REAPER//✿◔‿◔)°☆.。.:*・°☆.。.:*・°☆
Eliseat is offline   Reply With Quote
Old 03-20-2019, 06:05 AM   #3
schannell
Human being with feelings
 
Join Date: Jan 2019
Posts: 3
Default Video Cross Fade Problem Figured Out

I figured out what the problem is. You have to use envelopes to limit when the cross-fading effect occurs. Otherwise each track it is applied to just keep fading in and out at every measure. That is why for one track it was fading out to a black screen and then back in again because during those measures there wasn't another video track to cross-fade with.
schannell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.