Old 04-11-2019, 06:29 PM   #1
jerry daniels
Human being with feelings
 
Join Date: Mar 2018
Posts: 1
Default Totally new to Reaper: Huge Problem

I'm trying to use Reaper with an Apollo 8 Interface. Problem is I can only hear and record thru the Apollo Interface monitor. If I turn off the Apollo and try to listen to a recording from my Reaper page but nothing happens. I press play but no sound. Where it says "stopped", "playing", or "record" it says playing--but nothing is happening. Timer doesn't move and no sound thru the Mac or headphones. Any help would be greatly appreciated.
jerry daniels is offline   Reply With Quote
Old 04-11-2019, 06:46 PM   #2
poplomop
Human being with feelings
 
Join Date: Jan 2010
Posts: 180
Default

Possibly... I think if you turn off the Apollo then you have to switch to a different audio driver and plug the headphones or speakers directly into the computer.
poplomop is offline   Reply With Quote
Old 04-11-2019, 06:55 PM   #3
zappsunzorn
Human being with feelings
 
zappsunzorn's Avatar
 
Join Date: Feb 2008
Location: Virginia Beach VA
Posts: 2,269
Default

Just click on the sample rate at the top right in reaper and change the settings to make the audio playback on your computer, and change it back for the interface.
zappsunzorn is offline   Reply With Quote
Old 04-11-2019, 07:06 PM   #4
poplomop
Human being with feelings
 
Join Date: Jan 2010
Posts: 180
Default

poplomop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.