Old 05-03-2019, 10:00 AM   #1
masten
Human being with feelings
 
Join Date: May 2015
Posts: 13
Default Latency settings for wireless guitar and headphones

Hi

I have an xvive u2 wireless guitar system (6ms latency) and some steelseries arctis 7 wireless headphones (16ms latency) So shoukd I add those latency figures to the offset in reaper to make things more accurate. Ive been recording fine without it and noticed no problems but would just like to know anyway.

Thanks
masten is offline   Reply With Quote
Old 05-03-2019, 10:31 AM   #2
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 7,855
Default

Except you'd need a time machine function for live performance.
(Can't very well send your guitar signal back in time to make up for the lag while you play!) You can time align a latent system for post production but not for live performance or live sound. The hardware has to make the cut for minimum accepted lag.

6ms lag on the guitar system?!?
There must be some digital processing going on then.
Look into that vs some other amp sim options.

16ms latency with some wireless headphones?!?
Well that's a show stopper!
You need to hit under 10ms latency minimum for live use. (Some would say more like 5ms. I say 10ms is the max you can perform with.)

That's not OK.
If it was a wireless radio system, there would be no lag at all...
Is this some bluetooth headphone thingy? You're going to want to replace this with a proper wireless system or go back to wired. You need no lag or anything else is a moot point and you can't really play.
serr is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:50 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.