Old 05-07-2019, 05:05 PM   #1
francisbat
Human being with feelings
 
Join Date: Apr 2019
Posts: 2
Default Problème son macOS Mojave

Bonjour à tous,

Je viens de me procurer un iMac 2019 qui fonctionne sous Mojave. J'utilise une carte son de Steinberg, la UR242. J'étais avant sous macOS Sierra avec un MacBook Pro 2011 et je n'avais aucun souci.

Maintenant, j'ai un problème de son qui est assez pointu.
Reaper reconnaît la carte son. Par contre, si je crée une nouvelle piste et que j'appuie sur le bouton rouge "enregistrer", Reaper ne fait pas entendre le son du clavier qui est branché dans ma carte son. Pourtant, les lignes jaunes répondent très bien à ce que je joue, mais aucun son. Si je décide d'enregistrer quelque chose, je ne l'entendrai pas sur le coup, mais une fois que l'enregistrement est fait, que le fichier son est sauvegardé et que je réécoute la piste, tout est beau. Je fais face au même problème avec le MIDI, je vois les lignes rouges, mais aucun son, à moins de réécouter quelque chose qui a déjà été enregistré.

Si j'ouvre des sessions que j'avais débutées sur mon ancien Mac, tout marche à merveille dans les pistes déjà existantes, mais je fais face au même problème si je crée de nouvelles pistes dans ces sessions.

Par ailleurs, dans l'onglet Confidentialité des préférences système, j'ai coché la case Synsopos pour que Reaper y ait accès. Cela pouvait occasionner certains problèmes, mais dans ce cas-ci ça ne le règle pas.

Je vous remercie de votre aide!
francisbat is offline   Reply With Quote
Old 05-08-2019, 02:25 AM   #2
Vincent Sermonne
Human being with feelings
 
Vincent Sermonne's Avatar
 
Join Date: Feb 2009
Location: Marseille France
Posts: 5,985
Default

As tu enclenché le monitoring ? C’est la petite icône de haut parleur présente sur la piste.
__________________
Vincent
ReaperDrummer
http://www.tchackpoum.fr
Vincent Sermonne is offline   Reply With Quote
Old 05-09-2019, 09:05 AM   #3
francisbat
Human being with feelings
 
Join Date: Apr 2019
Posts: 2
Default

Ça marche! Merci de ton aide!
francisbat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.