Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 05-17-2019, 10:43 AM   #1
bFooz
Human being with feelings
 
bFooz's Avatar
 
Join Date: Jul 2010
Location: Slovakia
Posts: 939
Default (FIXED) Notation bug - missing grid on some items

I was just hiding/showing items via MIDI tracklist and then don't know what happened but there is grid missing in some items while it is shown in another ones.

This is persistent when project is reopen. Also hiding/showing grid has no effect on this.

Project is attached.

Attached Files
File Type: rpp testgrid.RPP (13.2 KB, 15 views)
__________________
Donations | Mixing & Mastering Services

Last edited by bFooz; 05-17-2019 at 01:02 PM.
bFooz is offline   Reply With Quote
Old 05-17-2019, 12:37 PM   #2
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 10,087
Default

By design, gridlines are not shown when the musical area of the measure is too small (specifically, less than 64 pixels wide).
schwa is offline   Reply With Quote
Old 05-17-2019, 01:02 PM   #3
bFooz
Human being with feelings
 
bFooz's Avatar
 
Join Date: Jul 2010
Location: Slovakia
Posts: 939
Default

Thanks, good to know.

In this case with these 3/8 measures, the grid is hidden only at the minimal zoom level. As soon as I zoom in even by a single step, it appears back.

To me with this experience this limit seems to large. 16th notes fit nicely so grid may too. But on the other hand I virtually never use such small measures, this was exception.
__________________
Donations | Mixing & Mastering Services
bFooz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.