Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Compatibility

Reply
 
Thread Tools Display Modes
Old 05-22-2019, 06:15 PM   #1
Moxie97
Human being with feelings
 
Join Date: Apr 2019
Location: Detroit, MI
Posts: 3
Default Reaper unloaded all my plugins after Gullfoss crash

I purchased Gullfoss about a month ago. It worked great for a few days in Reaper with the trial mode on Windows 10 64bit. As soon as I purchased and loaded it in a project it crashed. All my other plugins including iLok, work fine. This went back and forth with the support team sending them crash reports as well as downloading GL viewer and sending the report to them, but nothing was resolved. After crashing for the 5th or 6th time, Reaper unloaded all my plugins and would not let me reload them. I downloaded to the latest version of Reaper but was still unable to reload/scan my plugins. I finally had to have tech help and have them restore my computer using my back up drives to a state prior to downloading Gullfoss.
Is there anyone who has had Reaper remove all their plugins and is there a solution to restoring them?
Thanks,
Dean

Windows 10, i9 128 gigs
Moxie97 is offline   Reply With Quote
Old 05-25-2019, 01:17 AM   #2
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 18,550
Default

Hi & welcome to the forums! One surefire way to see what is going on would be to download reaper again and this time when installing, check the box for a portable install.
This will set up a new folder with a new factory fersh version of Reaper. You should find that all your plugins will load fine once you have added the various paths in Options/Prefs/plugins/vst location window.

Incidentally, if you didnt already its worth downloading the free User Guide and checking out the huge number of excellent Tutorial videos, all available at reaper.fm
__________________
Brexit Schmexit. Lets have a violent revolution instead. Bagsy the first go with a nuke! (Here, Moggy Moggy...)
ivansc is offline   Reply With Quote
Old 05-25-2019, 05:37 AM   #3
Moxie97
Human being with feelings
 
Join Date: Apr 2019
Location: Detroit, MI
Posts: 3
Default

Quote:
Originally Posted by ivansc View Post
Hi & welcome to the forums! One surefire way to see what is going on would be to download reaper again and this time when installing, check the box for a portable install.
This will set up a new folder with a new factory fersh version of Reaper. You should find that all your plugins will load fine once you have added the various paths in Options/Prefs/plugins/vst location window.

Incidentally, if you didnt already its worth downloading the free User Guide and checking out the huge number of excellent Tutorial videos, all available at reaper.fm
Hi, thanks for the welcome and response. I do have the user guide and have watched many videos. It's great to have those: way more help than any other DAW.
I was able to get my plugins back when I restored my pc from my backup drives. I was wondering though if anyone knows why Reaper unloaded my plugins and would not let me reload. I was just hoping to find a cause as I am now a little worried about trying any new plugins.
Thanks
Moxie97 is offline   Reply With Quote
Old 05-25-2019, 01:05 PM   #4
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,019
Default

Having added many plug-ins over the years, I can report that this situation is not typical, though, based on what I've seen in these forums, people do seem to run into these weird issues from time to time.

I'm no expert but, until one arrives, I would guess that the problem was, somehow, specifically related to Gullfoss.
dug dog is offline   Reply With Quote
Old 06-04-2019, 06:39 PM   #5
Moxie97
Human being with feelings
 
Join Date: Apr 2019
Location: Detroit, MI
Posts: 3
Default

I did just try a portable install. I first loaded a few plugins with no issues. I then reinstalled Gullfoss. When I opened Gullfoss on a track, the same thing happened. It crashed.
Moxie97 is offline   Reply With Quote
Old 06-05-2019, 01:15 AM   #6
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 18,550
Default

Sounds like Gulfoss is headed for the trash can....
__________________
Brexit Schmexit. Lets have a violent revolution instead. Bagsy the first go with a nuke! (Here, Moggy Moggy...)
ivansc is offline   Reply With Quote
Old 06-05-2019, 02:46 AM   #7
dug dog
Human being with feelings
 
Join Date: Jan 2009
Location: Ontario Canada
Posts: 1,019
Default

Definitely time to report the issue to the Gullfoss people.
dug dog is offline   Reply With Quote
Old 06-09-2019, 02:18 AM   #8
Tiggerdyret
Human being with feelings
 
Join Date: Jan 2016
Posts: 215
Default

Damn I'm so hyped about using Gullfoss for my upcoming mix, but it's probably best if I make thorough backups and install it on a portable reaper to begin with.
Thanks for the heads up!

Edit: Did you try running Reaper as admin or not admin? Maybe try win 7 compatibility mode too. I'll download Gullfoss tomorrow and look into this as well and see if the problem is specific to your system.

Edit2: I installed Gullfoss and have tried both the trial and full versions for about 20 minutes and have had no issues so far. I wonder if your problem is due to a registrations error with Ilok since you were able to run it without problems before buying. The two versions should completely similar except for the license itself.

Last edited by Tiggerdyret; 06-09-2019 at 05:53 AM.
Tiggerdyret is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.