Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 05-08-2019, 12:08 PM   #1
NDH_Fan
Human being with feelings
 
Join Date: Jan 2019
Posts: 6
Default Experiencing Regular Kernel Panics on Reaper v5.965 on Mac OSX Sierra - Update

Hello, everyone,

I posted a thread a few months ago about this issue. It seems that following the suggestions posted in the previous thread helped, but now the problem has returned, and I am getting panics almost daily. The crash reports look a bit different now, so this seems to be something different happening. I have not installed any software updates, no OS updates, nothing. I cannot think of anything significant that has changed on my system. I have checked the health of my drive, and it seems to be fine, so I do not think that is the issue. I am going to run the Apple hardware tests tonight to see if maybe my RAM has gone bad. I did this last time, and no problems at all were found.

Here is my latest crash report. Any insight into what could be going on with my system would be appreciated!

EDIT: I forgot to add that my external drive refuses to mount on my Mac system after these panics occur, which is NOT what happened before. Now I have to plug it into Windows 8 to repair it; Disk Utility on Mac refuses to detect it. I am sure this is very bad for the drive, so I need to get this fixed as soon as possible. Maybe this indicates some problem with the hub it is plugged into?

EDIT2: Okay, I can think of one change: I had my battery replaced a few weeks ago. But the problems did not start until maybe a week ago, so I'm not so sure they're related.
Attached Files
File Type: txt panic 20190508.txt (11.0 KB, 13 views)

Last edited by NDH_Fan; 05-08-2019 at 12:30 PM.
NDH_Fan is offline   Reply With Quote
Old 05-08-2019, 02:45 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,116
Default

Maybe try resetting your NVRAM?
Justin is offline   Reply With Quote
Old 05-15-2019, 06:42 PM   #3
NDH_Fan
Human being with feelings
 
Join Date: Jan 2019
Posts: 6
Default

Justin,

Thanks for the suggestion. Hardware tests confirmed all is well RAM-wise, so I tried your suggestion. Also, ever since I upgraded to Sierra, I have had two Scarlett interface options when I go to choose my device. Must be a weird driver thing, so I just changed to the other one (I had changed this option recently, so I could have picked the "wrong" one). If anyone knows how to get rid of that, that would be great, but so far, no kernel panics for the past few days since taking these steps. Time will tell, I guess.
NDH_Fan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.