COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Prev Previous Post   Next Post Next
Old 12-10-2018, 04:10 AM   #1
wduarte
Human being with feelings
 
Join Date: Dec 2018
Posts: 3
Default Reaper tracks "out of tune" for some reason

Hello guys, my first topic here.
Let me tell you my struggle this last week with Reaper.

Reaper is giving me this "tuning switch" since I installed it. I tried different versions, messed around with the preferences and I don't get what I'm doing wrong.

Everytime I try to record something, it sounds out of key, actually, it oscillates the tuning.

I did record a video that can explains it better.
Listen what happens everytime I play the record button in a midi track:

https://www.youtube.com/watch?v=QSPe...ature=youtu.be

It also happens when I set a new instrument for a track (it can be any instrument) and try to record something with my keyboard as a midi device.

I loved the DAW but it's annoying to keep up with it when I cannot get the right key on the track.

Playback rate is fine.
It also happens when the keyboard controller is not connected.

Sorry if I wasn't very clear.

Regards from Brazil!
wduarte is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.