Old 01-20-2019, 01:42 PM   #1
CrankyChris
Human being with feelings
 
CrankyChris's Avatar
 
Join Date: Dec 2010
Posts: 227
Default Pops, clicks in Reaper 5.9.6.5 ? Nevermind. My bad.

Hello,

I recently upgraded to this version. In all honesty, I finally paid for this version having "demo'd" it for probably well over a year .... hey, give me a break....I bought the forever licence the first time around.. Great product, yall! You should be proud.

Anyhoo - I paid and finally updated. Ever since then I'v noticed problems. Pops, clicks, static. I also have trouble opening Kontact - which might be a 32 bit type-issue....cause its an old one.

Could I have missed something if there was a huge leap in versions?

--------UPDATE---------

NOTE: I increased the buffer latency....something I had decreased myself shockingly close to when I got the latest version. Works great. I included this update in case you are actually searching (lol) for a problem because you, too are a moron and you attributed your foolishness to Reaper. It's probably something you did.

Last edited by CrankyChris; 01-20-2019 at 01:58 PM. Reason: I'm a moron
CrankyChris is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.