Old 01-20-2019, 11:25 AM   #1
chas51
Human being with feelings
 
Join Date: Feb 2009
Location: milky way galaxy, for now
Posts: 911
Default Playback rate change mystery

my Playback rate changes sometimes.
and I don't know why.
would someone please tell me what I am doing
to make that happen?
I don't want it to happen.
I have searched for hours trying to figure
what I am doing to cause it.
I cannot figure out why.
I must be accidentally pressing some key or keys.
does anybody here know?
and is there a way that I can make it
not happen anymore?
like a way to lock the rate?
I have attached screenshots.
one is normal, one is with the Playback rate changed.
Attached Images
File Type: png Screenshot (4).png (50.4 KB, 12 views)
File Type: png Screenshot (6).png (47.0 KB, 13 views)
__________________
Acoust-tech Nerdicous Roxus
chas51 is offline   Reply With Quote
Old 01-20-2019, 11:33 AM   #2
cfillion
Human being with feelings
 
cfillion's Avatar
 
Join Date: May 2015
Location: Québec, Canada
Posts: 2,464
Default

The BPM changed from 120 to 125 which causes the rate of all media items whose timebase was "Beats (position, length, rate)" to be set to 1.042.

To prevent the item rate from changing when editing the project tempo, set the default item timebase to "Beats (position only)" or "time" in the project settings dialog.

You might also have accidentally scrolled the mousewheel over the tempo box. This can be avoided by enabling "Ignore mousewheel on transport edit fields" in Preferences > Editing Behavior > Mouse.

Last edited by cfillion; 01-20-2019 at 11:39 AM.
cfillion is online now   Reply With Quote
Old 01-20-2019, 11:37 AM   #3
domzy
Human being with feelings
 
Join Date: Feb 2017
Posts: 853
Default

i can't see anything in your pics relating to playrate, but i notice that the items have their rate increased.This is presumably due to the tempo increase from 120 to 125 bpm - is this what you are referring to?

edit - beaten to it
domzy is offline   Reply With Quote
Old 01-20-2019, 11:51 AM   #4
chas51
Human being with feelings
 
Join Date: Feb 2009
Location: milky way galaxy, for now
Posts: 911
Default

Quote:
Originally Posted by cfillion View Post
The BPM changed from 120 to 125 which causes the rate of all media items whose timebase was "Beats (position, length, rate)" to be set to 1.042.

To prevent the item rate from changing when editing the project tempo, set the default item timebase to "Beats (position only)" or "time" in the project settings dialog.

You might also have accidentally scrolled the mousewheel over the tempo box. This can be avoided by enabling "Ignore mousewheel on transport edit fields" in Preferences > Editing Behavior > Mouse.

thank you so much for your excellent reply.
I am very grateful to you.

Quote:
Originally Posted by domzy View Post
i can't see anything in your pics relating to playrate, but i notice that the items have their rate increased.This is presumably due to the tempo increase from 120 to 125 bpm - is this what you are referring to?

edit - beaten to it
and thank you too so much for your excellent reply.
in media item properties, it shows the Playback rate as being 1.041667.
__________________
Acoust-tech Nerdicous Roxus
chas51 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.