Old 02-14-2014, 01:42 PM   #1
spinlud
Human being with feelings
 
Join Date: Jun 2012
Posts: 442
Default Maybe a little bug of peak visualization

Hi!

I've splitted a drum sample loop at transients and then moved the samples in different tracks. I found that, depending of zoom, a transient peak appear/disappear at the end of sliced sample.

Here two of the splitted samples at a certain zoom...you can see the peak transient at the end of first slice (but it shouldn't be there!).

[IMG]http://imagizer.**************/v2/xq90/547/tmei.jpg[/IMG]


Then the exact same slices with a step more of horizontal zoom. The transient disappear (in fact it should be in the second sample)...but if i zoom in again it comes back again...and so on.


[IMG]http://imagizer.**************/v2/xq90/835/wwit.jpg[/IMG]
spinlud is offline   Reply With Quote
Old 02-14-2014, 03:09 PM   #2
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 7,719
Default

Same thing happening here.
Old post talking about it:

http://forum.cockos.com/showthread.p...730#post809730

don't know what's the current status of it though
nofish is offline   Reply With Quote
Old 02-14-2014, 03:25 PM   #3
spinlud
Human being with feelings
 
Join Date: Jun 2012
Posts: 442
Default

Thanks for linking..so it is a known bug (2011)^^
spinlud is offline   Reply With Quote
Old 02-14-2014, 05:01 PM   #4
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 7,719
Default

Well, according to Justin it's a "live with it (for now)".
nofish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:26 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.