Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER for macOS X

Reply
 
Thread Tools Display Modes
Old 10-26-2020, 07:19 AM   #41
lemorse
Human being with feelings
 
Join Date: Nov 2018
Posts: 28
Default

Quote:
Originally Posted by Patrice Brousseau View Post
https://www.tonymacx86.com/threads/i.../#post-1759346

Tu parles français?

Bon, pas grand chose à trouver concernant ta carte-mère et OSX sur le net. Tu connais MacBidouille, tu pourrais essayer de poser ton problème dans le sous-forum "Hackintosh".

Patrice
Bonjour, mon problème est résolu. Un ami m'a donné récemment une carte Vidéo (nvidia GT730) que j'ai installé à la place de mon ancienne (GT 610) et oh joie, la V.6 fonctionne parfaitement depuis.
Merci à vous tous !

Hello, my problem is solved. A friend recently gave me a Video card (nvidia GT730) which I installed in place of my old one (GT 610) and oh joy, the V.6 has been working perfectly ever since.
Thank you to all of you !
lemorse is offline   Reply With Quote
Old 10-26-2020, 06:10 PM   #42
Patrice Brousseau
Human being with feelings
 
Join Date: Apr 2013
Location: Montréal, Québec province in Canada
Posts: 116
Default

Quote:
Originally Posted by lemorse View Post
Bonjour, mon problème est résolu. Un ami m'a donné récemment une carte Vidéo (nvidia GT730) que j'ai installé à la place de mon ancienne (GT 610) et oh joie, la V.6 fonctionne parfaitement depuis.
Merci à vous tous !

Hello, my problem is solved. A friend recently gave me a Video card (nvidia GT730) which I installed in place of my old one (GT 610) and oh joy, the V.6 has been working perfectly ever since.
Thank you to all of you !
Bonne nouvelle! Good news!
Patrice Brousseau is offline   Reply With Quote
Old 11-11-2020, 11:22 AM   #43
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 13,029
Default

Could someone with a Ryzen hackintosh try the latest RC from the prerelease forum (the non-clang version)? Curious if the main build is fixed (we updated ICC).
Justin is online now   Reply With Quote
Old 11-17-2020, 08:02 PM   #44
nivrat
Human being with feelings
 
Join Date: Nov 2020
Posts: 1
Default

Quote:
Originally Posted by Justin View Post
Could someone with a Ryzen hackintosh try the latest RC from the prerelease forum (the non-clang version)? Curious if the main build is fixed (we updated ICC).
Hi, I'm new to Ryzentosh, the forum, and Reaper... 616rc5 crashes on launch, 616rc5-clang is working perfectly. If there are any error logs that I can pull let met know.
nivrat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.