Old 12-17-2012, 11:44 AM   #1
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default Snap Grid Not Aligning Properly (non 4/4)


upload photos


Projects set to a 5/4, 3/4 etc time signature that have the grid set for (whole notes 1 or 1/2) the grid shows as if it is 4/4

Example:

The minimum grid setting has to be 1/4 in order for the grid to line up properly.

Metronome clicks ONE on 1.1, 2.1, 3.1 etc. The grid should work accordingly regardless of the time signature.


This was an FR that was marked as implemented. It has not been implemented as far as I can tell. It is still a bug. Banned suggested to post here so I thought I would. Link to FR:

http://forum.cockos.com/project.php?issueid=4224

Last edited by lxm; 12-17-2012 at 11:53 AM.
lxm is offline   Reply With Quote
Old 12-25-2012, 07:47 PM   #2
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

merry xmas bump
lxm is offline   Reply With Quote
Old 01-03-2013, 05:08 PM   #3
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

bump.
lxm is offline   Reply With Quote
Old 01-12-2013, 02:25 PM   #4
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

Quote:
Originally Posted by lxm View Post
bump.
what he said...
lxm is offline   Reply With Quote
Old 01-23-2013, 08:20 PM   #5
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

anther bump. dont know why this is getting ignored.
lxm is offline   Reply With Quote
Old 07-06-2013, 08:33 PM   #6
esosotericmetal
Human being with feelings
 
esosotericmetal's Avatar
 
Join Date: Nov 2012
Posts: 340
Default

Somewhat new to Reaper and I just noticed this as well. Really annoying. Developers please listen and fix this! This is pretty crucial if you're not working in 4/4, which is a lot of us.
esosotericmetal is online now   Reply With Quote
Old 08-03-2013, 10:04 AM   #7
andycraig
Human being with feelings
 
Join Date: Mar 2010
Posts: 16
Default

I just discovered this same problem when setting up a song in 6/8. Is this a bug or is there a setting I'm missing?
andycraig is offline   Reply With Quote
Old 08-13-2013, 12:37 AM   #8
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

Quote:
Originally Posted by esosotericmetal View Post
Somewhat new to Reaper and I just noticed this as well. Really annoying. Developers please listen and fix this! This is pretty crucial if you're not working in 4/4, which is a lot of us.
Quote:
Originally Posted by andycraig View Post
I just discovered this same problem when setting up a song in 6/8. Is this a bug or is there a setting I'm missing?
Have absolutely no idea why this being ignored!!??? I also created an FR(see below). Its says implemented. IT IS NOT IMPLEMENTED. I have no idea WTF is up with any of this....
lxm is offline   Reply With Quote
Old 08-13-2013, 05:22 AM   #9
Banned
Human being with feelings
 
Banned's Avatar
 
Join Date: Mar 2008
Location: Unwired (probably in the proximity of Amsterdam)
Posts: 4,868
Default

Just to add to this: the timeline indicators may also get messed up in 4/4 when using different tempi:



__________________
˙lɐd 'ʎɐʍ ƃuoɹʍ ǝɥʇ ǝɔıʌǝp ʇɐɥʇ ƃuıploɥ ǝɹ,noʎ
Banned is offline   Reply With Quote
Old 08-13-2013, 12:20 PM   #10
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,320
Default

Taking a look at this =)
Justin is online now   Reply With Quote
Old 08-13-2013, 12:25 PM   #11
ramses
Human being with feelings
 
Join Date: Jul 2009
Posts: 517
Default

Quote:
Originally Posted by Justin View Post
Taking a look at this =)
Sweet!
ramses is offline   Reply With Quote
Old 08-13-2013, 01:10 PM   #12
lxm
Human being with feelings
 
lxm's Avatar
 
Join Date: Mar 2010
Posts: 2,611
Default

Quote:
Originally Posted by Justin View Post
Taking a look at this =)
Thank you very very much. It gives me editing pain on a daily basis.
lxm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.