Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 10-26-2013, 06:56 AM   #1
nitramred
Human being with feelings
 
Join Date: Oct 2013
Posts: 1
Default [4.54/i386] Marker times are not rendered correctly

Hello,
I'm using Reaper to record and produce my podcast. Therefor I've set the "Time unit for ruler" to "Hours:Minutes:Seconds:Frames". I'm inserting Markers by pressing "M" during recording and when I'm done I want to export (render) the file. In the final file the markers (chapters) are slightly off to where I put them in the recording – the times don't match. I'v encountered a difference between the length of the recording shown in the recording view and the time displayed in the "Render bounds" section of the "File --> Render..." menu item. This time differs depending on what frame setting I've made in "File --> Project settings... --> Project framerate". But no matter what frame rate setting I chose from the drop down: there is no setting that makes the "render time" the same as the "recording time" displayed in Reaper. And so my time markers are always slightly off. Is there any setting to adjust and align both time settings?
Best regards
Martin

Reaper 4.54/i386
Mac OS X 10.9
nitramred is offline   Reply With Quote
Old 01-27-2014, 01:30 PM   #2
wolfgangwolfi09
Human being with feelings
 
Join Date: Feb 2013
Posts: 14
Default

why not use an Midi Track in chain with an VSTsound for Kapitelmarken.
wolfgangwolfi09 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.