Old 03-01-2014, 02:48 PM   #1
micron
Human being with feelings
 
Join Date: Aug 2009
Posts: 170
Default Region playlist problem on reaper 4.60

I'm encountering problems with the region playlist after updating to reaper 4.60.
It can only play the first region(if that region is at the beginning of the timeline), then it stops and if looped it goes crazy.

Anybody tried it?
micron is offline   Reply With Quote
Old 03-01-2014, 03:14 PM   #2
witti
Human being with feelings
 
witti's Avatar
 
Join Date: May 2012
Posts: 1,186
Default

Confirmed ! Something is broken in the regions playlist.
witti is offline   Reply With Quote
Old 03-02-2014, 10:06 AM   #3
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 9,197
Default

Thanks for the report, fixed for the next build. (The bug was in REAPER, not the Region Playlist extension.)
schwa is offline   Reply With Quote
Old 03-10-2014, 07:45 AM   #4
Pinknoise
Human being with feelings
 
Pinknoise's Avatar
 
Join Date: Aug 2012
Location: Around Montréal
Posts: 426
Default

I installed last SWS extension and latest Reaper update and I still have problems with the playlist.

It keeps poping this message when I start the playlist in every new project:

The playlist#1 might not work as expected! It contains nested markers/regions (inside region 4 at least).

Then I delete the faulty region so the popup stops but then it starts skipping some regions an making a weird noise when playing some regions...

Any idea what I can do here ???

Last edited by Pinknoise; 03-10-2014 at 08:11 AM.
Pinknoise is offline   Reply With Quote
Old 08-13-2015, 06:25 PM   #5
michail03
Human being with feelings
 
Join Date: Jul 2015
Posts: 19
Default

Problem still remains
http://forum.cockos.com/showthread.php?t=164662
michail03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.