Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 06-27-2014, 02:14 PM   #1
Susan G
Human being with feelings
 
Susan G's Avatar
 
Join Date: Jul 2008
Location: Putnam County, NY, USA
Posts: 3,576
Default No Markers in Region/Marker Manager once filter is applied, window re-opened (FIXED)

To replicate:

1. Create and name some markers.
2. Open the Region/Marker Manager window.
3. Put some text in the filter to display only markers that match the filter.
4. Close the Region/Marker Manager window.
...time passes; you do other stuff...
5. Open the Region/Marker Manager window.

Result:
There's nothing in the filter text box, nor are any Markers displayed.

Expected behavior:
Either the previous text in the filter and the Markers that match the filter are displayed
-or
With no text in the filter, all Markers are displayed.

==
REAPER 4.7pre6/64 (but also at least one previous pre)
Windows 7 or 8 x64.

Thanks-

-Susan
Susan G is offline   Reply With Quote
Old 06-28-2014, 05:26 PM   #2
Susan G
Human being with feelings
 
Susan G's Avatar
 
Join Date: Jul 2008
Location: Putnam County, NY, USA
Posts: 3,576
Default Fixed!

Fixed in 4.7pre9

Wow, that was fast!

Thanks-

-Susan
Susan G is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.