Old 10-05-2014, 07:02 PM   #1
Jyibe
Human being with feelings
 
Join Date: Mar 2014
Posts: 23
Default Sylenth VSTi disappeared

Hi all,

When I updated from Reaper 4.721/64-bit to 4.731/64-bit, Sylenth--my only bridged 32-bit plug-in--disappeared from my VSTi listing. Coincidence?


1) I checked /Library/Audio/Plug-ins/VST and the components folder--everything was in order.

2) I reinstalled 4.721--sylenth still missing.

3) I reinstalled sylenth. It still didn't register on VST scan, despite being in the VST folder.

4) I installed 32-bit reaper and sylenth populated just fine.

Have I disabled the bridge or somehow prevented reaper from scanning 32 bit plugs? I'm not sure what happened.


Any help is very much appreciated.

Thank you!


Processor 3.7 GHz Quad-Core Intel Xeon E5
Memory 32 GB 1867 MHz DDR3 ECC
Software OS X 10.9.3 (13D65)
Jyibe is offline   Reply With Quote
Old 10-06-2014, 07:54 PM   #2
Jyibe
Human being with feelings
 
Join Date: Mar 2014
Posts: 23
Default

I have since tried to load a config file from my old computer (where sylenth works in 64bit). This allowed Sylenth to populate in the VSTi field as "VSTi: Sylenth1 (x86) (LennarDigital)", however when I select it I get:

The following effect plug-in could not be loaded..

Reaper does not appear to be recognizing that Sylenth1 NEEDS the bridge so it shuts it down in the session.

Ideas? Thoughts? This is a huge inconvenience as much of my music revolves around Sylenth...

Thank you!
Jyibe is offline   Reply With Quote
Old 10-07-2014, 06:39 PM   #3
Jyibe
Human being with feelings
 
Join Date: Mar 2014
Posts: 23
Default

I solved this problem by deleting my reaper configuration at Options/Show Reaper Resource path in explorer/finder and reinstalling. Works fine now. I'm at a loss for what was wrong, but this may fix this issue for anyone who experiences something similar in the future.

Thanks,
Jyibe
Jyibe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.