Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-28-2015, 03:24 AM   #1
DarkStar
Human being with feelings
 
DarkStar's Avatar
 
Join Date: May 2006
Location: Surrey, UK
Posts: 18,092
Default ME: Hiccoughs when inserting notes on a different channel

Steps:
  • open a new MIDI Editor
  • enter a few notes and name the note ("on all")
  • run the Action "Set channel for new events to 03"
  • >> the (channel 01) notes are still visible, the Channel selector is still "All channels", but the Note name has been removed (Bug 1)
  • enter a few notes and name that note ("on 03")
  • >> in the Channel drop-down (which still says "All channels", Channel 01 has an * but Channel 03 does not (Bug 2)
  • mousewheel-scroll the Channel selector down and back to "All channels",
  • >> both sets of notes are displayed, but only the "on all" note name is displayed (Bug 3)
  • select Channel 03, then select "All channels",
  • >> both sets of notes are displayed, but only the "on 03" note name is displayed (Bug 4)

----------------------------------------
Issue Tracker:
http://forum.cockos.com/project.php?issueid=5491
__________________
DarkStar ... interesting, if true. . . . Inspired by ...
DarkStar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.