Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 02-14-2015, 04:35 AM   #1
Breeder
Human being with feelings
 
Breeder's Avatar
 
Join Date: Nov 2010
Location: Croatia
Posts: 2,359
Default Link track volume/pan to (all) MIDI channels is not accounted for Post-fader sends

If a track has the option from the title enabled and it sends MIDI to another track which holds the Instrument, sent MIDI data doesn't react to volume/pan fader changes

Example project: https://stash.reaper.fm/23245/Link%20...DI%20sends.RPP

How to replicate:
  1. Open example project
  2. Verify the said option is turned on for all the tracks in the project
  3. Try moving the fader on track which holds the MIDI data - audio output will always sound the same
  4. Move MIDI item to Instrument track - try moving faders on that track. Suddenly it works as expected.


Vote here: http://forum.cockos.com/project.php?issueid=5508
Breeder is offline   Reply With Quote
Old 02-14-2015, 08:09 AM   #2
Breeder
Human being with feelings
 
Breeder's Avatar
 
Join Date: Nov 2010
Location: Croatia
Posts: 2,359
Default

Just to note, this is an important oversight in REAPER. When dealing with lots of virtual instruments, you usually want to separate their MIDI input and audio output to separate tracks.

This is one of those small bugs that makes me rethink if should continue using REAPER since it seems a lot of it's features get broken when you want to use it for composition. For example:

http://forum.cockos.com/project.php?issueid=5475
http://forum.cockos.com/project.php?issueid=5476

I beg the REAPER devs...please don't ignore these bug reports, they may feel insignificant to you, but this and those 2 bug reports create big problems with big orchestral templates that have more than hundred tracks.
Breeder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:50 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.