Old 02-23-2015, 12:12 PM   #1
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default Routing ... I believe ?

(I thought I had send this posting 5-6 hours ago ... but where is it, so again ...)

A) I have a setup of equipment like the attached file shows in details:

Roland SC55 SoundCanvas
Phase88 "Sound card"
SU-660 Amplifier
DI-PRO 4000 4 X DI
Front panel for "back side bushings" on the DI-PRO and the P88 and Headphones


B) I have inserted a MIDI-file with 4 tracks and the tracks are showing up in Reaper.

C) When I play the MIDI tracks in Reaper I can see action on the SC55 screen and head the audio from the MIDI signals in the headphone jack of the SC55.

D) The AUDIO output of the SC55 I have connected to input 5+6 of my sound card and the signal IS showing up on the inputs 5+6 (I can see the signal LED is blinking .. and not, when I disconnect).

E) I have recorded some vocal tracks in Reaper and when, and ONLY when, I set the:
"I/O" - Audio Hardware output - "Multichanal 5 PHASE88 FW / Multichanal 6 PHASE88 FW"
I can hear the vocals through the amplifier ;-))

F) Now I only need to hear the audio from the MIDI signals (from input 5+6) through the amp too - I think I have to "route" the audio on inputs 5+6 (and I know there is an audio signal there !) to the "Multichanal 5 PHASE88 FW / Multichanal 6 PHASE88 FW" ...

I have attached a portion of the routing matrix too.

but how do I do that ?

See the new ROUTING MATRIX in a later post !!!!!
Attached Images
File Type: jpg KSDiagram.jpg (53.9 KB, 188 views)
__________________
Best regards
KSor, Denmark

Last edited by ksor; 02-25-2015 at 05:47 AM. Reason: New dump of ROUTING MATRIX !
ksor is offline   Reply With Quote
Old 02-24-2015, 08:17 AM   #2
dtrud0h
Human being with feelings
 
Join Date: Feb 2014
Posts: 129
Default

Do you have a track in reaper for the audio output of your midi devices? So for the input #'s 5 + 6 do they go into a track in reaper? If not make a track for each, set input of each track to a corresponding input from soundcard then set output to master/parent send and it will come through your amp.

If they are routed to tracks then those little "L" shaped icons on the routing matrix tell you where the output of each track is going to, so click the corresponding row for each input track in the same column that your vocals use for output and the audio will be routed to that output. It's a lot easier to do it than it is to explain how to do it.
dtrud0h is offline   Reply With Quote
Old 02-24-2015, 08:43 AM   #3
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by dtrud0h View Post
Do you have a track in reaper for the audio output of your midi devices? So for the input #'s 5 + 6 do they go into a track in reaper? If not make a track for each, set input of each track to a corresponding input from soundcard then set output to master/parent send and it will come through your amp.

If they are routed to tracks then those little "L" shaped icons on the routing matrix tell you where the output of each track is going to, so click the corresponding row for each input track in the same column that your vocals use for output and the audio will be routed to that output. It's a lot easier to do it than it is to explain how to do it.
It's a little strange to let them have a track - they are not to be recorded, just passed through to the amp.

EDIT: Yeah, it works, but it is annoying with the extra track that will be recorded - another idea ?
__________________
Best regards
KSor, Denmark

Last edited by ksor; 02-24-2015 at 10:36 AM.
ksor is offline   Reply With Quote
Old 02-24-2015, 12:27 PM   #4
VinodXAgent
Human being with feelings
 
Join Date: Nov 2013
Location: Hamburg
Posts: 748
Default

I would use the internal digital mixer of the Terratec for your SC55, if you not planning to process it in Reaper.
I must admit, that i don't understand your Routing Window looks different than mine. Do you have a working Asio Driver for your OS (which?).
Vinod
VinodXAgent is offline   Reply With Quote
Old 02-24-2015, 12:48 PM   #5
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by VinodXAgent View Post
I would use the internal digital mixer of the Terratec for your SC55, if you not planning to process it in Reaper.
I must admit, that i don't understand your Routing Window looks different than mine. Do you have a working Asio Driver for your OS (which?).
Vinod
A mixer more to handle, argh, I think there is enough to do controlling Reaper ;-))

I'm using latest version of Reaper - see the attachment.

I have a ASIO for Windows XP (runing on an IBM Thinkcenter with XP !) and here is the NAME OF THE installing file: "PH88Rack_FW_App_Drv_Vista_XP_2.44.41"
Attached Images
File Type: jpg ReaperVersion.jpg (42.4 KB, 141 views)
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-24-2015, 07:33 PM   #6
hopi
Human being with feelings
 
hopi's Avatar
 
Join Date: Oct 2008
Location: Right Hear
Posts: 15,088
Default

not sure of your need but if you have an 'extra' track that you don't want to actually record, set the recording mode to the last choice none

you should get monitoring only, no input
__________________
...should be fixed for the next build... http://tinyurl.com/cr7o7yl
https://soundcloud.com/hopikiva/angel-rain
hopi is offline   Reply With Quote
Old 02-24-2015, 11:41 PM   #7
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by hopi View Post
not sure of your need but if you have an 'extra' track that you don't want to actually record, set the recording mode to the last choice none

you should get monitoring only, no input
My needs is just to hear the audio from the MIDI signals while I'm recording AND hear the audio from the edititing of MIDI in the editor while NOT recording.
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-25-2015, 12:56 AM   #8
hopi
Human being with feelings
 
hopi's Avatar
 
Join Date: Oct 2008
Location: Right Hear
Posts: 15,088
Default

try this:

make two tracks
on 1 put whatever vsti synth you want, set it to rec armed, but set the input to 'none'... monitoring only... also clk the little speaker icon until it is green.

on track 2 set it to record you midi input, record armed, and send it to track one... on the send turn audio off but leave midi on.

when you record now you will get nothing on track 1 but you will hear the synth.
__________________
...should be fixed for the next build... http://tinyurl.com/cr7o7yl
https://soundcloud.com/hopikiva/angel-rain
hopi is offline   Reply With Quote
Old 02-25-2015, 05:05 AM   #9
VinodXAgent
Human being with feelings
 
Join Date: Nov 2013
Location: Hamburg
Posts: 748
Default

Did you photoshop your routing matrix window? Where are the first 3 Tracks and the master? You don't need rearoute. Read the wicki how to uninstall. Please go to the terratec Website to check for the latest Driver package for XP.
Vinod
VinodXAgent is offline   Reply With Quote
Old 02-25-2015, 05:44 AM   #10
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by VinodXAgent View Post
Did you photoshop your routing matrix window? Where are the first 3 Tracks and the master? You don't need rearoute. Read the wicki how to uninstall. Please go to the terratec Website to check for the latest Driver package for XP.
Vinod
No, I just made a screendump to a file and then uploaded !

Ups, I'm sorry, I didn't see some rows was missing - I'll upload a new one here !

OK, I'll un-install ReaRoute.

TerraTec is not supporting the PHASE88 any more, so I have "the latest driver" ;-((
Attached Images
File Type: jpg RoutingMatrix.jpg (59.0 KB, 207 views)
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-25-2015, 04:54 PM   #11
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
No, I just made a screendump to a file and then uploaded !

Ups, I'm sorry, I didn't see some rows was missing - I'll upload a new one here !

OK, I'll un-install ReaRoute.

TerraTec is not supporting the PHASE88 any more, so I have "the latest driver" ;-((
Hi ksor,

According to your matrix, it looks to me like you might have your routing rather messed up.

Your picture was rather grainy but I took the liberty to change it the way it looked right to me.

I'm assuming tracks 4 and 5 are FX Buses like reverb or some other FX Bus. If so then they're probably okay.

However, you have tracks 1 through 5 routed to both the Master as well as outputs 5 & 6 of your interface. Since the Master is routed to 5 & 6, then tracks 1 through 5 should only be going to your master.



Quote:
My needs is just to hear the audio from the MIDI signals while I'm recording AND hear the audio from the editing of MIDI in the editor while NOT recording.
I think hopi is steering you in the right direction Ksor.

In the picture below you can see the routing of the midi Track #1. As you can see, you need to rout your midi track using "MIDI Hardware Output". I just put Soundcanvas in there to show you.

Track 2 is for your Soundcanvas outputs which will actually be a couple of tracks from your interface. To select it for "monitoring only", just right-click on the Arm button and select it in the dropdown menu.



Your Midi Keyboard's Midi-out should be connected to the Midi in of your interface.

The Midi out of your interface should be connected to the midi in of your Soundcanvas.

Then Track 1, or what ever your midi track is, should have the Midi input from your interface.


Hopefully this will help.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-26-2015, 12:10 AM   #12
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Hi Tod,

Thx for your answer and time to do it !

I will try to answer you by adding comments to you answer.


"Your picture was rather grainy but I took the liberty to change it the way it looked right to me."
OK, I'll try to do the changes in Reaper to get the same routing matrix.


"I'm assuming tracks 4 and 5 are FX Buses like reverb or some other FX Bus. If so then they're probably okay."
They are, so no more frustration there.

"However, you have tracks 1 through 5 routed to both the Master as well as outputs 5 & 6 of your interface. Since the Master is routed to 5 & 6, then tracks 1 through 5 should only be going to your master."
I'll try it again, but I'm pretty sure I did NOT make these routings, but they were made by Reaper itself - but I'll try it again and focus on when the figures your removed are made and how they are made-





"I think hopi is steering you in the right direction Ksor."
I'm very happy you'll spend the time to do it.


"In the picture below you can see the routing of the midi Track #1. As you can see, you need to rout your midi track using "MIDI Hardware Output". I just put Soundcanvas in there to show you.

Track 2 is for your Soundcanvas outputs which will actually be a couple of tracks from your interface. To select it for "monitoring only", just right-click on the Arm button and select it in the dropdown menu.

"
I'll try to do that little sample - maybe more times to get it right - thx !


"Your Midi Keyboard's Midi-out should be connected to the Midi in of your interface."
I believe my diagram is shoving that and it IS connected so in the real world,



"The Midi out of your interface should be connected to the midi in of your Soundcanvas."
I believe my diagram is shoving that and it IS connected so in the real world,


"Then Track 1, or what ever your midi track is, should have the Midi input from your interface."
I'll try setting it up like that.


Thx again - I'll let you know the result ;-))
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-26-2015, 09:37 AM   #13
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
Quote:
Originally Posted by Tod
"Your Midi Keyboard's Midi-out should be connected to the Midi in of your interface."
I believe my diagram is shoving that and it IS connected so in the real world,

Quote:
Originally Posted by Tod
"The Midi out of your interface should be connected to the midi in of your Soundcanvas."
I believe my diagram is shoving that and it IS connected so in the real world,
Hi again Ksor,

Yes I noticed that and in fact I redid your drawing just a little bit to show you something and then something came up and I didn't have a chance to get back and post it.

Anyway here's the picture.



It's basically the same that you had and I really didn't change anything but wanted to point something out. As you can see the only thing I did was to change the colors that indicate where the Soundcanvas is going to.

The blue indicates the routing for using it on a track in Reaper. In Reaper you'd just select Stereo inputs 7 & 8 of your P88.

Now assuming the Technics SU-V660 is the amp to your monitoring system, I don't understand why you couldn't hear it already? According to your diagram you should have been able to hear it through Direct Monitoring?

I assume you set your routing for the P88 through software, maybe check to see and make sure you did indeed have it connected to outputs 5 & 6 on the P88.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-26-2015, 01:56 PM   #14
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

I've been playing around a little with the settings all around Reaper and found some relations I didn't see in the first place |-(( !

I too have checked all the cabling and it IS like my diagram shows.

I'm pretty sure what Tod calls "direct monitoring" has been functioning earlier - I tried to install the earlier version of Reaper - still no "direct monitoring". I remember when I first started with Reaper and tried (with a lot of help from this forum) to hook up my keyboard for recording - I'm sure I had ONLY ONE TRACK and I could monitor what I was playing on the keyboard.

The lack of "direct monitoring" (or the fact that I con't figure out how it's done ) is exactly the reason for that extra track for the audio of the MIDI signals.

I did un-install this ReaRout and it gives a more foreseeable router matrix, and I've attached a screendump.

I noticed on this router matrix when clicking these "|-shapes SOMETIMES the dialogbox does NOT show up - I haven't found out why yet ;-((

Could there be a checkmark somewhere else to turn this "direct monitoring" on and off ... where I in my "cleverness/noviceness" has turn it off ?

I think it's very annoying having that extra track and it's seems too sofisticated when setting up a keyboard for recording something. You should be able to hear what you are playing, eventhough it's a external synth - in my case teh SC55.
Attached Images
File Type: jpg RoutingMatrix.jpg (63.2 KB, 156 views)
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-26-2015, 02:06 PM   #15
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by Tod View Post
Hi again Ksor,

Yes I noticed that and in fact I redid your drawing just a little bit to show you something and then something came up and I didn't have a chance to get back and post it.

Anyway here's the picture.



It's basically the same that you had and I really didn't change anything but wanted to point something out. As you can see the only thing I did was to change the colors that indicate where the Soundcanvas is going to.

The blue indicates the routing for using it on a track in Reaper. In Reaper you'd just select Stereo inputs 7 & 8 of your P88.

Now assuming the Technics SU-V660 is the amp to your monitoring system, I don't understand why you couldn't hear it already? According to your diagram you should have been able to hear it through Direct Monitoring?

I assume you set your routing for the P88 through software, maybe check to see and make sure you did indeed have it connected to outputs 5 & 6 on the P88.
I'm not sure what you mean by your "colored" cables and the text:

BLUE is for going to Reaper
RED is for Direct monitoring

I plan to use the "routing matrix" both for "routing" audio (=MIDI-audio+vocal audio) to the monitor amp AND the headphones amp.
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-26-2015, 03:51 PM   #16
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
I'm not sure what you mean by your "colored" cables and the text:

BLUE is for going to Reaper
RED is for Direct monitoring
Hi Ksor, Direct Monitoring has nothing to do with Reaper, that's all part of your P88 interface and it's software.

What I'm trying to show you in that picture is that you would use the blue routing if you wanted to monitor the Soundcanvas through Reaper.

The red routing would be if you wanted to use Direct Monitoring through your P88 interface. This direct monitoring can only be set up in the software for your P88. That's why I suggested that you check that.

Quote:
I plan to use the "routing matrix" both for "routing" audio (=MIDI-audio+vocal audio) to the monitor amp AND the headphones amp.
Okay I'm a little confused, is the routing the same for both the your speakers and headphones or are you wanting a different routing setup for each of them? Either way, you should be able to easily do that with your P88 software.

It's also possible to setup Reaper to send your Master Mix to different outputs, but if you can't set up your interface (P88) to work with it then it will be hard or impossible to do.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 04:07 AM   #17
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by Tod View Post
Hi Ksor, Direct Monitoring has nothing to do with Reaper, that's all part of your P88 interface and it's software.

What I'm trying to show you in that picture is that you would use the blue routing if you wanted to monitor the Soundcanvas through Reaper.

The red routing would be if you wanted to use Direct Monitoring through your P88 interface. This direct monitoring can only be set up in the software for your P88. That's why I suggested that you check that.



Okay I'm a little confused, is the routing the same for both the your speakers and headphones or are you wanting a different routing setup for each of them? Either way, you should be able to easily do that with your P88 software.

It's also possible to setup Reaper to send your Master Mix to different outputs, but if you can't set up your interface (P88) to work with it then it will be hard or impossible to do.
This helped me a lot !!!!!!!!!!

I started the Phase88 SW and found the routing system and set up the routing as shown here in the attached screendump. The little window is the routing system for the Phase88 and here I did the routing so that I insure signal to BOTH monitoring and headphones amplifier (Line in 5/6 is routed to bothe line out 5/6 AND 7/8) - right ?

In the bigger window you can see, that the MASTER signal is routed to out 5/6 - right ?

I was NOT aware that these settings was a sort of default for the setup in Reaper !

What it gave me, I think, was the "Direct Monitoring" as you (Tod) was exspecting and wondering was not there automatically - it was IF I DID THE RIGHT setting ;-)) !

Now I DON'T need this extra track for monitoring the AUDIO from the MIDI signals - it's there automatically ;-)).

What still confuses me is what the routing matrix in fact tells me - see the attached screendump:

1) Four questions about MIDI:
I think it's right that the MIDI tracks is minor affecting the matrix because the MIDI signals is send to the channals on MIDI out 2 shown to the right. The fact that I can hear the AUDIO result of these MIDI signals is due to the direct monitoring (inputs 5/6 => Output 5/6) you (Tod) talked about earlier - right ?

If I want to adjust something in these MIDI signals I have to do that in the event table for each single MIDI-track - right ?

SHOULD THERE BE MORE to be seen in the routing matrix for these MIDI signals ?

What is that RED mark telling and why is it refering to Line 1/2 Left ?

2) Two questions about the audio for the vocals:
I can understand that all vocal tracks is routed to the master output - shown by the 5 BLACK marks to the left in the upper 2. to 7. row - is that correct ?

What I DON'T understand is why this master output is routed to the "MultiChannel 1" !!!!
I would have exspected it to be routed to the "MultiChannel 5" for the minitoring amp AND "MultiChannel 7" for the headphones amp - IF I do that routing NO AUDIO is heard - it HAS TO BE "MultiChannel 1" - why ?

Hope I'm clear in my explanations !
Attached Images
File Type: jpg Phase88 SW.jpg (45.7 KB, 254 views)
File Type: jpg RoutingMatrix.jpg (63.7 KB, 213 views)
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-28-2015, 10:38 AM   #18
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
I started the Phase88 SW and found the routing system and set up the routing as shown here in the attached screendump. The little window is the routing system for the Phase88 and here I did the routing so that I insure signal to BOTH monitoring and headphones amplifier (Line in 5/6 is routed to bothe line out 5/6 AND 7/8) - right ?

In the bigger window you can see, that the MASTER signal is routed to out 5/6 - right ?
Hi Ksor,

Actually right now, according to your matrix, you've got the Master going out multichannel 1, which is 1 & 2. You'll want to change that to multichannel 5, which is 5 & 6.

Quote:
I was NOT aware that these settings was a sort of default for the setup in Reaper !

What it gave me, I think, was the "Direct Monitoring" as you (Tod) was exspecting and wondering was not there automatically - it was IF I DID THE RIGHT setting ;-)) !

Now I DON'T need this extra track for monitoring the AUDIO from the MIDI signals - it's there automatically ;-)).

What still confuses me is what the routing matrix in fact tells me - see the attached screendump:

1) Four questions about MIDI:
I think it's right that the MIDI tracks is minor affecting the matrix because the MIDI signals is send to the channals on MIDI out 2 shown to the right.
Yes that is right, they are going to your P88 Midi out.

Quote:
The fact that I can hear the AUDIO result of these MIDI signals is due to the direct monitoring (inputs 5/6 => Output 5/6) you (Tod) talked about earlier - right ?
Right.

Quote:
If I want to adjust something in these MIDI signals I have to do that in the event table for each single MIDI-track - right ?
Either that or draw your CCs and put your notes in the Midi piano roll window.

Quote:
SHOULD THERE BE MORE to be seen in the routing matrix for these MIDI signals ?
No, as long as you've selected the correct midi channels to correspond with the Soundcanvas, it should be correct.

Quote:
What is that RED mark telling and why is it refering to Line 1/2 Left ?
That shows that you've got the P88 Input-1 selected on track 8 "MUTED".

Quote:
2) Two questions about the audio for the vocals:
I can understand that all vocal tracks is routed to the master output - shown by the 5 BLACK marks to the left in the upper 2. to 7. row - is that correct ?
Yes that looks right.

Quote:
What I DON'T understand is why this master output is routed to the "MultiChannel 1" !!!!
I would have exspected it to be routed to the "MultiChannel 5" for the minitoring amp AND "MultiChannel 7" for the headphones amp - IF I do that routing NO AUDIO is heard - it HAS TO BE "MultiChannel 1" - why ?
Aah okay, so you want 5/6 for the amp and speakers and 7/8 for the earphones. I wasn't clear on that.

So yes, you want to make sure the Master is going out both 5/6 and 7/8 as you suggested.

Let me know if that helps.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 10:57 AM   #19
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

>> Tod !

There IS still something strange - and I think you did not read all I wrote ;-)) - here again:

"What I DON'T understand is why this master output is routed to the "MultiChannel 1" !!!!
I would have exspected it to be routed to the "MultiChannel 5" for the minitoring amp AND "MultiChannel 7" for the headphones amp - IF I do that routing NO AUDIO is heard - it HAS TO BE "MultiChannel 1" - why ?"

NO Sound if I route to "MultiChannal 5" and/or "MultiChannal 7" - that's what confuses me !!!!!!!! (Notice here that MASTER Out is set to 5/6 in the Phase88 setup SW)

I later found out, that IF I set up the Phase88 MASTER Out to 1/2 THEN I HAVE TO set the routing matrix so that the "master output row" is routed to the "MultiChanal 5" and/or "MultiChannal 7" for getting sound and NOT "MultiChannal 1" - it's very confusing that it shifts around like this, and I don't understand that logic at all !
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-28-2015, 11:21 AM   #20
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Hi again Ksor,

I'm going to download your manual to see if I can figure out how it works.

I'll be back a soon as I can.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 12:08 PM   #21
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
>>There IS still something strange - and I think you did not read all I wrote ;-)) - here again:

"What I DON'T understand is why this master output is routed to the "MultiChannel 1" !!!!
I would have exspected it to be routed to the "MultiChannel 5" for the minitoring amp AND "MultiChannel 7" for the headphones amp - IF I do that routing NO AUDIO is heard - it HAS TO BE "MultiChannel 1" - why ?"

NO Sound if I route to "MultiChannal 5" and/or "MultiChannal 7" - that's what confuses me !!!!!!!! (Notice here that MASTER Out is set to 5/6 in the Phase88 setup SW)
From what I gather from the manual, you should be able to select MuliChannel 5 & MuliChannel 7 in the matrix and get them at the 5/6 and 7/8 P88 outputs.

It's a long shot, but try setting the P88 Master to "Mixer off".

Quote:
I later found out, that IF I set up the Phase88 MASTER Out to 1/2 THEN I HAVE TO set the routing matrix so that the "master output row" is routed to the "MultiChanal 5" and/or "MultiChannal 7" for getting sound and NOT "MultiChannal 1" - it's very confusing that it shifts around like this, and I don't understand that logic at all !
Humm, at this point I can only suggest to set your P88 Master to "Mixer off", and then select "MultiChannel 5" and "MultiChannel 7" in the matrix.

According to the Flow Chart in the manual, that should work. Actually according to the Flow Chart, it shouldn't matter how the P88 Master is setup.

Anyway give that a shot and let me know what happens.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 12:18 PM   #22
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Here is a picture of the P88 Flow Chart.

__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 12:22 PM   #23
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Ksor, I've been assuming you were using ASIO drivers for the P88, is that correct?
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 12:53 PM   #24
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by Tod View Post
From what I gather from the manual, you should be able to select MuliChannel 5 & MuliChannel 7 in the matrix and get them at the 5/6 and 7/8 P88 outputs.

It's a long shot, but try setting the P88 Master to "Mixer off".



Humm, at this point I can only suggest to set your P88 Master to "Mixer off", and then select "MultiChannel 5" and "MultiChannel 7" in the matrix.

According to the Flow Chart in the manual, that should work. Actually according to the Flow Chart, it shouldn't matter how the P88 Master is setup.

Anyway give that a shot and let me know what happens.
OK, new things sucks into my brain every time I re-read the manual !

Here is what I found out now:

1)
The mixer can NOT be OFF, then only audio from the vocals can be heard !

2)
The "WavePlay" port or what we should call came to my attention by this re-reading, and ofcause it has to be routed to the "MultiChannal 5+6" too (it was routed to the "MultiChannal 1+2 earlier !)

I found out too that my Roland SC55 often goes into a kind of "dead-lock" and dies completely and has to be RESET before it works again - this confused me a lot till I found out to reset it every start/stop.

I too have found out to hook up the MIDI-keyboard for recording and can hear what I'm playing. Too I can control the Roland SC55 through the VST: ReaControlMIDI ... so I beleave I now have a useable setup for a novice like me, so I'll now try to do some recordings and get some experience ... I hope ;-)) !

I'm very thankfull for your help, thx very much !
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-28-2015, 12:56 PM   #25
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by Tod View Post
Ksor, I've been assuming you were using ASIO drivers for the P88, is that correct?
Yeah, that's right !
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Old 02-28-2015, 01:54 PM   #26
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Location: Just outside of Glacier National Park
Posts: 12,603
Default

Quote:
Originally Posted by ksor View Post
OK, new things sucks into my brain every time I re-read the manual !

Here is what I found out now:

1)
The mixer can NOT be OFF, then only audio from the vocals can be heard !
Aah, so by turning off the the mixer in the Master, it also keeps the inputs from getting to the outputs.

Quote:
2)
The "WavePlay" port or what we should call came to my attention by this re-reading, and ofcause it has to be routed to the "MultiChannal 5+6" too (it was routed to the "MultiChannal 1+2 earlier !)
Humm, according to the Flow Chart it shouldn't matter what the WavPlay is set to. Unless I'm reading the Flow Chart wrong.

At any rate I'm glad you're up and running.
__________________
Kontakt Vid Tutorials->Create Outputs / Create Templates -|- SMDrums Free drums -|- Elk Video Productions -|- Tod's Music
Tod is offline   Reply With Quote
Old 02-28-2015, 01:58 PM   #27
ksor
Human being with feelings
 
ksor's Avatar
 
Join Date: Aug 2009
Location: ┼rhus V, Denmark
Posts: 488
Default

Quote:
Originally Posted by Tod View Post
Aah, so by turning off the the mixer in the Master, it also keeps the inputs from getting to the outputs.



Humm, according to the Flow Chart it shouldn't matter what the WavPlay is set to. Unless I'm reading the Flow Chart wrong.

At any rate I'm glad you're up and running.
Yeah, I'll try this setup for a while - Thx !
__________________
Best regards
KSor, Denmark
ksor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.