Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 10-13-2015, 04:58 AM   #1
mlprod
Human being with feelings
 
Join Date: Jul 2015
Location: Stockholm, Sweden
Posts: 392
Default Play vs Rec SRC anomaly when glueing & rendering items (FIXED)

Hello

I just tested and discovered that both "Glueing" and "Render item as new take" uses the Playback setting of the sample rate conversion. This seems very strange to me, as this should be affected by the Render part of the SRC for that feature to make sense.
mlprod is offline   Reply With Quote
Old 01-04-2016, 04:34 PM   #2
mlprod
Human being with feelings
 
Join Date: Jul 2015
Location: Stockholm, Sweden
Posts: 392
Default

Bumping this as it is still the case. When glueing to another sample rate you want the better quality, not playback quality.
mlprod is offline   Reply With Quote
Old 03-22-2016, 06:00 AM   #3
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 12,111
Default

Confirmed (5.17rc1).

Agreed, should use Render resample mode.


FIXED (5.17rc3)

Last edited by Dstruct; 03-23-2016 at 07:56 AM.
Dstruct is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.