Old 11-01-2015, 10:42 AM   #1
Rodela
Human being with feelings
 
Join Date: Oct 2015
Posts: 2
Default Aumento de graves ao renderizar

Saudações a todos.
COmecei a testar o Reaper depois de anos no Sonar.
Depois te finalizar o trabalho, comecei a notar que o som ficava ótimo no reaper, mas, ao renderizar a mix para masterizar, o som não ficava igual, aumentando os graves, e, consequentemente, alterando a mix. Na hora de renderizar tentava corrigir com EQ, mas não fica a mesma coisa. O aumento de graves é notado já na faixa de 300hz até 50hz, deixando o som abafado e perdendo qualidade.
Tentei renderizar em todos os formatos possíveis. Mesmo em WAV, que não deveria haver perda significativa, isso acontece.. e somente no Reaper. Observei a taxa de sample (usando o mesmo da gravação),tudo certinho... não tem mais o que fazer.
Me ajudem por favor!!!

Last edited by Rodela; 11-01-2015 at 11:52 AM.
Rodela is offline   Reply With Quote
Old 11-16-2015, 07:28 AM   #2
ceanganb
Human being with feelings
 
Join Date: May 2009
Location: Brazil
Posts: 271
Default

Rodela, qual versão do Reaper estás usando?
__________________
Ceanganb
ceanganb is offline   Reply With Quote
Old 11-16-2015, 10:53 AM   #3
Rodela
Human being with feelings
 
Join Date: Oct 2015
Posts: 2
Default

Eu estava utilizando a 4.7 quando tive o problema, agora estou na 5.0. Mas antes de mudar acabei desistindo e comecei a refazer toda a mixagem no SOnar novamente :xxxx
Rodela is offline   Reply With Quote
Old 11-16-2015, 01:31 PM   #4
ceanganb
Human being with feelings
 
Join Date: May 2009
Location: Brazil
Posts: 271
Default

Tranquilo, o que funcinar pra ti, melhor. Eu, ao contr[ario, tô meio voltando pro Reaper do Cubase. Nunca tive esse tipo de problemanem na versão 4 nem na 5. Qualquer coisa, prende o grito. Um abraço.
__________________
Ceanganb
ceanganb is offline   Reply With Quote
Old 12-10-2015, 07:26 PM   #5
KChristopher
Human being with feelings
 
Join Date: May 2014
Posts: 6
Default

Não desista por conta disso amigo! Faça alguns testes e veja se ocorre novamente.

O REAPER puro com seus plugins nativos não costuma ter este tipo de problema em nenhuma versão (bem não comigo). Talvez possa ser algum plugin com problema de compatibilidade. Se aumentaram os graves da música toda pode ser algum plugin presente no master, um equalizador talvez? Teste com outra música e veja se ocorre o mesmo problema.

A comunidade tá aqui pra ajudar, abraço!
KChristopher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.