Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-04-2017, 02:27 PM   #1
DistinctIsMe
Human being with feelings
 
DistinctIsMe's Avatar
 
Join Date: Apr 2016
Location: Columbus, OH
Posts: 18
Default Activate "Receive Envelope" not working anymore (FIXED)

[v5.35]

Ever since the last 2 updates I am unable to activate a receive envelope from the bus track's envelope menu. Checking the "Track 1 Send Volume" box should also automatically check the "Visible" box (see Fig A). Checking them manually, however, never creates an envelope and the settings reset after closing and reopening the menu.

Fig-A.jpg

But, if you bring up the envelope options through the send track instead, you can still create the envelope needed through that menu (See Fig B).

Fig-B.jpg

So this isn't a program breaking issue, but it's pretty annoying nonetheless.

Am I the only one who is having this issue? I'm surprised it hasn't been brought up yet.

Last edited by DistinctIsMe; 03-04-2017 at 02:35 PM.
DistinctIsMe is offline   Reply With Quote
Old 06-21-2017, 10:11 AM   #2
auralstimulation
Human being with feelings
 
Join Date: Feb 2017
Posts: 1
Default

Quote:
Originally Posted by DistinctIsMe View Post
Am I the only one who is having this issue? I'm surprised it hasn't been brought up yet.
I just came across this exact issue, myself. I want to control the envelopes from the affected tracks, not scroll all the way to where my sends are. I was surprised to click the X and see nothing happen.

Any update on this coming?
auralstimulation is offline   Reply With Quote
Old 06-21-2017, 10:17 AM   #3
DistinctIsMe
Human being with feelings
 
DistinctIsMe's Avatar
 
Join Date: Apr 2016
Location: Columbus, OH
Posts: 18
Default

Quote:
Originally Posted by auralstimulation View Post
I just came across this exact issue, myself. I want to control the envelopes from the affected tracks, not scroll all the way to where my sends are. I was surprised to click the X and see nothing happen.

Any update on this coming?
Issue still happening for me. I would think I'd be used to it by now, but it's still just as annoying :-/
DistinctIsMe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.