Old 03-31-2017, 05:03 PM   #1
Tauanã
Human being with feelings
 
Join Date: Oct 2015
Posts: 1
Default Problemas com PAN

Boa noite pessoal, tudo bem?

Estou montando trilhas pra tocar ao vivo sendo:
L = Click
R = Samples e Orquestrações

Mesmo colocando 100% de pan pra cada lado, consigo ouvir o click soando baixo no lado R, como um vazamento, então quando amplifico nas caixas do PA soa bem alto. O mais estranho é que o VU Meter (led indicando volume) mostra como se não houvesse som do lado R enquanto não tem sample rolando.

Coisas que já testei:
- Renderizei o arquivo; (o vazamento aparece no render)
- Troquei do Asio4all para o Direct Sound;
- Todos os tipos de "pan mode";
- O plugin "JS: Channel Mixer";
- Montei um projeto novo e adicionei um noise gate no canal R;

E mesmo assim ainda não consegui essa solução. Vocês tem alguma luz pra mim?
Tauanã is offline   Reply With Quote
Old 04-07-2017, 12:08 PM   #2
SonicAxiom
Human being with feelings
 
SonicAxiom's Avatar
 
Join Date: Dec 2012
Location: Germany
Posts: 1,003
Default

Bemvindo no fórum do Reaper, Tauanã.

Eu penso que o problema é que a placa de som interna do computador não tem uma boa separação de canais. Precisas dum melhor interface áudio como um RME Babyface segunda mão (primeira séria, não o novo "Babyface pro").

Também tens que baixar o volume do click o mais possível no arquivo e aumentar-lo de novo depois durante voçê toca. Como faz pra ouvir o click?
SonicAxiom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.