Old 05-08-2017, 11:59 AM   #1
simonep95
Human being with feelings
 
Join Date: Mar 2017
Posts: 2
Default Errore "Waveslib 9.1 dll"

Salve a tutti! Qualche giorno fa ho comprato l'NLS della waves, l'ho installato, provato, tutto apposto. Oggi, per˛, ho aggiunto dei plugin free nella solita cartella da cui il mio reaper carica i vst e, dopo aver avviato lo scan dei vst, mi Ŕ spuntato un errore del tipo "waveslib 9.1 dll non presente...". Finito lo scan, sono andato nella cartella effeti di reaper e ho notato che l'NLS al posto del classico nome (es: "NLS channel stereo (waves)") era nominato con il percorso del file (es: "programmi(x86)\waves..."). Il problema Ŕ che se provo ad aprirlo e metterlo in un insert, non funziona, rimane inattivo (la scritta nell'insert Ŕ rossa). Per il momento ho fatto un ripristino del sistema per portarmi al momento precedente al quale ho avviato lo scan e funziona tutto bene, ma sicuramente appena avr˛ bisogno di mettere qualche nuovo plugin si ripresenterÓ di nuovo il problema (anche perchŔ ho provato a ripetere lo scan ed Ŕ successo di nuovo). Non so proprio come risolvere, qualcuno potrebbe aiutarmi? Vi ringrazio in anticipo.
simonep95 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.