Old 08-08-2017, 10:17 AM   #1
ROCKSPHERE
Human being with feelings
 
Join Date: Feb 2015
Posts: 2
Default Play Cursor in Reaper

Hallo zusammen,

ich verwende Reaper nun schon seit einiger Zeit, habe mich aber bisher noch nicht zu Wort gemeldet. Reaper ist, für meine Bedürfnisse die beste DAW die ich kenne. Vorher habe ich mit Cubase gearbeitet. Es gibt allerdings eine kleine Sache die ich persönlich bei Cubase besser finde (viele werden das anders sehen). Leider kann ich für mein kleines Problem keine Lösung in den Einstellungen und auch nicht im Forum finden.
Es geht um den „Play Cursor“. Ich hätte gerne, dass dieser seine Position nicht verändert, wenn ich in die „Arrange Area“ klicke, sondern nur in der schmalen „Timeline“ (wie bei z.B. Cubase).Finde ich einfach, selbst nach längerer Zeit Reaper, besser so.
Übersehe ich etwas in den Programmeinstellungen?

Vielen Dank
Grüße Peter
ROCKSPHERE is offline   Reply With Quote
Old 08-08-2017, 10:48 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,852
Default

Quote:
Originally Posted by ROCKSPHERE View Post
Es geht um den „Play Cursor“. Ich hätte gerne, dass dieser seine Position nicht verändert, wenn ich in die „Arrange Area“ klicke, sondern nur in der schmalen „Timeline“ (wie bei z.B. Cubase)
Hallo Peter,

du suchst wahrscheinlich Folgendes:

1) Prefences > Mouse Modifiers
2) [Track] [left click]
3) Ändere die Default Action Deselect all items and move edit cursor auf etwas Anderes ohne 'move edit cursor' (z.B. Deselect all items).


Als zusätzliche Info:

- Die Default Action für [Ruler] [left click] ist für Klick auf die schmale "Timeline"
- Änderung der Cursorposition bei Klicken in bestimmte Bereichen während aktivem Playback kann man unter Preferences > Audio > Seeking > Seek playback when clicked einstellen

Last edited by solger; 08-08-2017 at 11:03 AM.
solger is offline   Reply With Quote
Old 08-08-2017, 11:13 AM   #3
ROCKSPHERE
Human being with feelings
 
Join Date: Feb 2015
Posts: 2
Default

du suchst wahrscheinlich Folgendes:

1) Prefences > Mouse Modifiers
2) [Track] [left click]
3) Ändere die Default Action Deselect all items and move edit cursor auf etwas Anderes ohne 'move edit cursor' (z.B. Deselect all items).


Super, danke Solger. Exakt das war es. Man muss schon manchmal ganz schön tief im Programm graben. Aber eine Lösung gibt es immer. Da wäre ich wahrscheinlich von alleine nie drauf gekommen. Hat sich doch gelohnt mal nachzufragen. Nochmals vielen Dank. Ich schulde dir 5€ )
ROCKSPHERE is offline   Reply With Quote
Old 08-08-2017, 11:16 AM   #4
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,852
Default

Quote:
Originally Posted by ROCKSPHERE View Post
Super, danke Solger. Exakt das war es.
Man muss schon manchmal ganz schön tief im Programm graben. Aber eine Lösung gibt es immer.Da wäre ich wahrscheinlich von alleine nie drauf gekommen.Hat sich doch gelohnt, mal nachzufragen.Nochmals vielen Dank. Ich schulde dir 5€ )
Kein Problem.

Ist ja generell so, dass man gewisse Einstellungen in Reaper leicht übersehen kann oder sogar schon wieder vergessen hat, bis man diese das nächste Mal benötigt (und wieder danach sucht)

Bei weiteren Fragen gerne jederzeit wieder hier im Forum posten.

Last edited by solger; 08-08-2017 at 11:21 AM.
solger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.