Old 10-20-2017, 12:06 AM   #1
blommberg
Human being with feelings
 
blommberg's Avatar
 
Join Date: Nov 2010
Posts: 372
Default [gelöst] Midi-Keyboard geht nicht

Ich habe ein neues Midi-keyboard:
Nektar Impact LX61+
(Das alte ging zwar noch, schickte aber immer Prgr.-Change Messages. Prinzipiell kann ich aber also solche keyboards in Betrieb nehmen ...)
Problem: Wenn ich das Nektar anschließe, wird es von Windows und auch von REAPER erkannt.
Ich kann aber kein Midi-Input Signal sehen und keine Töne spielen. Die Setup-Datei habe ich ausgeführt, es soll dann eine fertige Implementierung in REAPER bestehen, mit zugeordneten Kontrollern und Tastaturbefehlen, z.B. Transportfeld. Geht aber nix.
Ausgewählt werden soll das Nektar in REAPER über das Fenster:
alt: Control Surface Settings window
neu: Control/OSC/Web
Das / die finde ich überhaupt nicht.
Das normale Preferences > Midi devices Fenster habe ich m.E. richtig eingestellt.
Kann mir einer einen Tipp geben?
__________________
REAPER 5.x / DELL notebook - W10 64 - - ambient house

Last edited by blommberg; 10-20-2017 at 06:57 AM.
blommberg is offline   Reply With Quote
Old 10-20-2017, 12:26 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,841
Default

Laut dem User Guide für das Setup mit Reaper (http://www.nektartech.com/Downloads/...Reaper_Win.pdf) sollten folgende Einstellungen genügen, nachdem der Impact_GX_LX+_Reaper_support installer ausgeführt wurde:

Control/OSC/Web (zu finden ganz unten in der Liste der Preferences).
Dort dann den [Add] Knopf drücken und folgendes auswählen:
- Control Surface Mode: Impact LX61+
- MIDI Input: MIDIIN2 (Impact LX61+)
- MIDI Output: Impact LX61+


Preferences > Audio > MIDI Device
- LX61+ Port 1: Enable + Control
- Die anderen LX61+ Ports deaktiviert lassen

Last edited by solger; 10-20-2017 at 12:42 AM.
solger is online now   Reply With Quote
Old 10-20-2017, 06:56 AM   #3
blommberg
Human being with feelings
 
blommberg's Avatar
 
Join Date: Nov 2010
Posts: 372
Default

Quote:
Originally Posted by solger View Post
zu finden ganz unten in der Liste der Preferences
Jou, das hat (nach 2. Installation) geklappt!
Ich hätte den Menue-Punkt glaub ich nie gefunden ...
Danke!
__________________
REAPER 5.x / DELL notebook - W10 64 - - ambient house
blommberg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.