Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER OS X Forum

Reply
 
Thread Tools Display Modes
Old 10-20-2017, 01:06 AM   #1
mike1127
Human being with feelings
 
Join Date: Jan 2013
Posts: 17
Default possilbe Altiverb bug/problem -- what should I try next?

I've been experiencing intermittent problems with the sound output in Reaper. I use VST instruments and effects and monitor the sound live, rather than sequencing or recording.

Right now I'm using Pianoteq and UVI Workstation as my VST instruments.

I just started using Altiverb today, and I'm experiencing moments in which the sound output just stops. If I go into the Reaper preferences and select a different output device, then select my original output device and hit OK, it works again.

I **think** but can't prove this is related to Altiverb. I tried disabling Altiverb and over the next 30 minutes no sound stoppages occurred.

I will probably have to do some more experiments to prove this, but can I get any advice about what to check? I'm using Reaper 5.40/64 bit on macOS.
mike1127 is offline   Reply With Quote
Old 10-20-2017, 03:25 AM   #2
andyp24
Human being with feelings
 
Join Date: Mar 2016
Posts: 169
Default

I have seen this while using Altiverb in SADiE, but never in Reaper. Then again, SADiE struggles with Altiverb generally (in common with many VSTs) and I don't use Altiverb in Reaper for live monitoring of VSTis as you're describing.

So I don't know if that helps at all (!) but the fact I have seen a similar problem, albeit in a different DAW and useage, may point to it indeed being an Altiverb issue.

Are you running the latest Altiverb? If not, update first and see if the issue persists. Also, fairly obviously, see if the problem is the same in the newest version of Reaper.

Andy

Last edited by andyp24; 10-20-2017 at 03:26 AM. Reason: Extra info
andyp24 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.