Old 11-04-2017, 10:43 AM   #1
marclr
Human being with feelings
 
Join Date: May 2016
Posts: 6
Default Region Playlist buggée ?

Bonjour,

Je rencontre le souci suivant : lors de la génération d'un nouveau projet via "Crop projet to playlist (new project tab)" dans la "Region Playlist", tout fonctionne bien => un nouveau projet est créé avec mes couplets/refrains etc... dans le bon ordre MAIS certains items ne sont pas générés : leurs pistes sont bien créés nickel, mais les items ne sont pas dedans.
Pire : sur certaines pistes, certains items sont bien générés, et d'autres non.
Ce sont toujours les mêmes items qui déconnent, et environ seulement 1 sur 10 (mais rendant le nouveau projet inexploitable), pas davantage.
Pourtant en examinant ces items, ils n'ont rien de spécial par rapport aux autres items...

Avez-vous une idée de l'origine du problème ?

C'est con, je trouve cette fonction super pratique : je m'en sert pour générer plusieurs versions du morceau ayant chacune une structure différente, pour les proposer aux autres membres du groupe.

Ma config : Reaper 5.52 x64 + config à Reno

Merci à vous d'avance
marclr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.