Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 11-08-2017, 04:07 PM   #1
wolff
Human being with feelings
 
Join Date: Sep 2017
Posts: 11
Default [5.62] Render tracks to stereo stem (and mute originals) Track Grouping bug

Had a quick look and can't see anyone else with this bug.

When I "Render tracks to stereo stem tracks (and mute originals)", my Mute group via Track Grouping is not used i.e. the Mute only affects the track being rendered, not the Mute group.

The workaround is to manually Unmute/Mute each Track Group enabled track and problem solved.

1. Setup a Track Group with Mute Master and a few Mute Slaves
2. Add items to Mute Slave tracks
3. "Render tracks to stereo stem tracks (and mute originals)" on the Mute Master track

What I expect to happen is the Mute Master and Mute Slaves are all muted after the render.

What happens is the Mute Master is muted, but the Mute Slaves remain unmuted.

Last edited by wolff; 11-09-2017 at 04:43 AM.
wolff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.