Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 09-06-2018, 10:43 AM   #1
BlackBart
Human being with feelings
 
Join Date: Apr 2008
Posts: 790
Default Automation Lanes Become Non-Visible With Copy (Ctrl-Drag) (FIXED)

https://www.dropbox.com/s/cf65pqyyud...0Copy.gif?dl=0

https://www.dropbox.com/s/ojcjzrbhwq...0Copy.gif?dl=0

This is a multitrack midi template with multiple automation lanes, but no points added yet. With regular midi item Copy-Paste, the automation lanes stay visible. With a Ctrl-Drag, the automation lanes of the original track become non-visible.
Shouldn't a Ctrl-Drag behave exactly the same as a regular Copy-Paste?
BlackBart is offline   Reply With Quote
Old 09-06-2018, 01:01 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 11,453
Default

Thanks, fixing!
Justin is online now   Reply With Quote
Old 09-06-2018, 06:44 PM   #3
BlackBart
Human being with feelings
 
Join Date: Apr 2008
Posts: 790
Default

Woo hoo! Glad I took the time to do licecaps.
Thanks
BlackBart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.