Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 04-30-2019, 01:23 PM   #1
foca
Human being with feelings
 
Join Date: Aug 2015
Location: Argentina
Posts: 9
Default Can't add stretch marker in "audioless" video (FIXED)

In version 5.974 and 5.975 I can't add stretch markers to a video item that doesn't have audio. Or this is my conclusion. If the video has audio I can add stretch markers. This works fine up to 5.973.

I even tried this on an old project where my "audioless" video had stretch markers already, and now I can't add new ones.

Example:

This video accepts stretch markers:

Length: 0:39.381
Video: 1920x1080@23.98fps, Aspect=1.00, Decoding format=I420/YV12
Audio: 48000Hz 2ch 32bps

Using VLC decoder (v3.0.x)
Video: 1920x1080, h264, 23.98fps
Audio: 48000hz, 32bps, 2ch, mp4a

Loaded from: /Applications/VLC.app

And this one doesn't:

Length: 0:36.900
Video: 1920x1080@30.00fps, Aspect=1.00, Decoding format=I420/YV12


Using VLC decoder (v3.0.x)
Video: 1920x1080, h264, 30.00fps

Loaded from: /Applications/VLC.app

Thanks!!
foca is offline   Reply With Quote
Old 05-01-2019, 07:10 AM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,070
Default

Fixing, thanks!
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.