Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

Reply
 
Thread Tools Display Modes
Old 05-26-2019, 01:57 PM   #1
DANIELE
Human being with feelings
 
DANIELE's Avatar
 
Join Date: Aug 2015
Location: Florence, Italy
Posts: 347
Default Kontakt libraries in Reaper load slower than in standalone

Hi all,


I'm having this strange behavior where if I load a library in Kontakt Standalone it loads almost instantly.


If I load the same one in Reaper it takes a longer time, in some cases even too longer.


Even if the track is named Kontakt 5 I have Kontakt 6, I renamed the dll to not having to replace all the kontakt instances in my template.


It did the same even in a portable clean installation, no problems if I use it as a separate process.


Is there some settings that could cause this? I already tried with "Save minimal undo states" enabled and disabled.
I don't know extactly when it's happened but maybe when I installed Vienna Ensemble Pro 7, I didn't anything else that could cause this.


Here's a gif to show the behavior I'm talking about: https://drive.google.com/open?id=12y...E3MYCtdQtKtsSR




Some help would be appreciated.


PS Kontakt loads fine in VEP7 as in standalone mode.
PPS VEP7 is causing me many issues with Reaper so I'm thinking to go back to my old template way but this problem is very annoying.


Thank you.
__________________
Audio: AKG-K240 MKII, Adam A7X, Audient iD22 - Steinberg UR22; Piano: Yamaha P-250 - NI S88 MK1;
!!DANIELE EPIC ORCHESTRAL MUSIC!! |*| STAR WARS SERIES
DANIELE is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.