Old 01-03-2020, 10:11 AM   #1
surrounded3
Human being with feelings
 
Join Date: Oct 2016
Posts: 17
Default Exclamation marks on track items

Have noticed that on every single item there is an "!". (Plz see the pic attached). Now I know there is a reason why they show up but nothing is wrong with the file. Hence I would like to disable it. My friend has the same layout as me but on his the "!" don't show.
Any suggestions?

Thx Lisa
Attached Images
File Type: jpg !.jpg (38.1 KB, 213 views)
surrounded3 is offline   Reply With Quote
Old 01-03-2020, 10:30 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 5,465
Default

Check the Media Item buttons settings under Preferences > Appearance > Media.

You probably have currently the Item Properties or Item Properties only if resampled media checkbox enabled there.
__________________
ReaLauncher
solger is offline   Reply With Quote
Old 01-05-2020, 05:38 AM   #3
surrounded3
Human being with feelings
 
Join Date: Oct 2016
Posts: 17
Default

Quote:
Originally Posted by solger View Post
Check the Media Item buttons settings under Preferences > Appearance > Media.

You probably have currently the Item Properties or Item Properties only if resampled media checkbox enabled there.

Thanks so much
Yes that was it! Item properties was checked. Was able to uncheck it and no more "!"
surrounded3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:15 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.