Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Q&A, Tips, Tricks and Howto

Reply
 
Thread Tools Display Modes
Old 03-13-2020, 05:33 PM   #1
babag
Human being with feelings
 
Join Date: Nov 2009
Posts: 1,758
Default this happen to windows or osx users? (mousewheel issue) (FIXED)

i'm on linux and having an issue with the mousewheel. does this happen to windows or osx users? if i put reaverb on an item, then add an impulse followed by a hp/lp filter, adjusting the hp or lp using the scrollwheel causes the impulse image to update incredibly slowly, if at all. adjusting by typing in a value or click-dragging updates normally, as does changing a preset. trying to figure out if this is linux-specific so i know how to report it.

thanks,
babag
babag is offline   Reply With Quote
Old 03-13-2020, 05:41 PM   #2
Goldreap
Human being with feelings
 
Join Date: Feb 2009
Location: UK
Posts: 1,207
Default

Same here on Windows 10.
Goldreap is offline   Reply With Quote
Old 03-13-2020, 05:55 PM   #3
babag
Human being with feelings
 
Join Date: Nov 2009
Posts: 1,758
Default

oh. so it looks like a reaper thing rather than a specific os-thing?
babag is offline   Reply With Quote
Old 03-13-2020, 06:19 PM   #4
Goldreap
Human being with feelings
 
Join Date: Feb 2009
Location: UK
Posts: 1,207
Default

Happens with the scrollwheel on the similar sliders for all the other generators as well (Reverse, Normalize etc)
Goldreap is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.