Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 12-06-2020, 02:22 PM   #1
drew
Mobile
 
drew's Avatar
 
Join Date: Jan 2006
Location: London & São Paulo. Hardcore commercial REAPERite
Posts: 1,656
Default Item source time ruler - broken in reverse mode + incorrectly named?

The "Item source time ruler" (a wonderfully useful near-hidden feature!) sadly doesn't show a correct timing in "take reverse" mode.

I'm assuming the companion "Item time ruler" (showing position within item, not within source) is always "0" at left edge regardless of underlying audio so that seems fine.

However the source ruler - which is really the _take_ source rather than item source, I think? - should reflect the file position corresponding to the audio.

(I'm assuming it's take source because it changes according to the start offset of each take.)


Thanks for the feature!
__________________
Proudly using REAPER exclusively for...
* Media and event music composition & production, sound design + auto-processing at Qsonics.com
* Broadcast branding, promos, education & training and narration voice-overs at DrewWhite.com
drew is offline   Reply With Quote
Old 12-06-2020, 02:39 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 13,118
Default

Ah yeah, it also doesn't reflect the source material time when using "loop section of source", both should be fixed/updated
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.