Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-27-2021, 02:50 PM   #1
cburt
Human being with feelings
 
cburt's Avatar
 
Join Date: Dec 2019
Location: Edmonton
Posts: 16
Default Bug in new wildcard functionality in 6.20 (FIXED)

Hello,

I just wanted to report a bug that I found trying to use the new wildcards $marker(name) & $region(name) in 6.20.

They work as designed if you render from selected media items.
However, that same functionality does not work when using the region render matrix.
The region render matrix option ignores the (name) argument completely. I had multiple regions stacked around the same area. 1 for naming convention and 1 for render length after editing. The (name) argument was ignored from the naming convention $region(name) wildcard and defaulted to the render region.

I would love to have this working as it would really help my recording session editing rendering workflow.

Thank you,

-Chris
cburt is offline   Reply With Quote
Old 01-27-2021, 03:14 PM   #2
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 12,454
Default

Fixing, thanks for the report.
schwa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.