Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 07-05-2021, 02:45 PM   #1
AZpercussion
Human being with feelings
 
Join Date: Oct 2019
Location: Moscow, Russia
Posts: 528
Default Razor Edit - Ripple all - Region glitch & undo troubles (FIXED)

If I'm in the ripple all mode trying to delete an area, the regions don't update positions, while i don't touch zoom.
Moreover! If i hit Undo, regions became to new positions, but they should became to the old ones (just stay at the old, if they have no changes yet).

In the gif I first delete area and then press undo severel times, then press redo several times.

AZpercussion is offline   Reply With Quote
Old 08-05-2021, 09:32 AM   #2
AZpercussion
Human being with feelings
 
Join Date: Oct 2019
Location: Moscow, Russia
Posts: 528
Default

Still exist in 6.33
AZpercussion is offline   Reply With Quote
Old 08-05-2021, 09:51 AM   #3
FeedTheCat
Human being with feelings
 
FeedTheCat's Avatar
 
Join Date: May 2019
Location: Berlin
Posts: 1,045
Default

Yeah I noticed this as well... When you duplicate an item and then undo the region doesn't go back to its previous position.

FeedTheCat is offline   Reply With Quote
Old 08-07-2021, 06:51 AM   #4
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 14,418
Default

Thanks, fixing these!
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.