Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 12-15-2021, 06:03 PM   #1
profquad
Human being with feelings
 
Join Date: Feb 2017
Posts: 97
Default Ignoring audio and duplicating erroneously makes a MIDI item

Hi, this is something new, because I used to do this frequently, please test to see if you get the same.
1.) Import a video onto a new track
2.) Ctrl-F2 and click "Ignore audio"
3.) Duplicate item (Ctrl-D, or copy/paste, no difference)
4.) Now hit F2 and try to click reverse

For me, it's greyed out. When I choose "Reverse items as new take" I get to see why. It notes, "Reverse item not supported for MIDI, will open copy in the midi editor to reverse there"

This is not a MIDI item, it's just an item with no audio. If I duplicate before ignoring audio, I can reverse, but then if I ignore audio on the reversed take, then duplicate, it shows the Reverse checkbox ticked, but greyed out.

Definitely was doing this a lot last year to get smooth looping ambient videos, not sure what changed.

This has been confirmed by not me over here, I just copy/pasted entire post to the bug report board: https://forum.cockos.com/showthread.php?t=260552

I'm using a ThinkPad t430 running Windows 8.1 64bit architecture, latest version of Reaper.

Last edited by profquad; 12-15-2021 at 06:05 PM. Reason: specs
profquad is offline   Reply With Quote
Old 12-16-2021, 05:19 AM   #2
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 13,708
Default

Fixing, thanks for the report.
schwa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.