Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 04-11-2022, 09:46 AM   #1
AZpercussion
Human being with feelings
 
Join Date: Oct 2019
Location: Moscow / Tbilisi
Posts: 932
Default Razor area doesn't snap properly when "snap at mouse-position dependent" is on.

Razor area doesn't snap properly the left side when option snap at mouse-position dependent is on.

AZpercussion is offline   Reply With Quote
Old 05-02-2022, 11:32 AM   #2
AZpercussion
Human being with feelings
 
Join Date: Oct 2019
Location: Moscow / Tbilisi
Posts: 932
Default

Nobody use mouse dependent snapping?
AZpercussion is offline   Reply With Quote
Old 05-03-2022, 01:56 AM   #3
Daodan
Human being with feelings
 
Join Date: Jan 2011
Posts: 1,210
Default

I use. Never noticed that it works differently with razor edits. Maybe it's because my razor edits always on grid. But now yes, can confirm.
Daodan is offline   Reply With Quote
Old 05-03-2022, 05:08 AM   #4
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 15,943
Default

Fixing, thanks for the report.
schwa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.