Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 10-10-2022, 05:37 PM   #1
druulian
Human being with feelings
 
Join Date: Apr 2022
Posts: 19
Default ReaFir subtract mode doesn't affect quiet sound

I'm using ReaFir to subtract noise, but it leaves untouched frequency bands that are low in level.
To recreate, send quiet (-70dB) pink noise into the fx. Analysis and graph floors should be low enough (-150dB), otherwise you won't see that behavior in the analyzer (but you still can hear it).



Win10, Reaper 6.67
druulian is offline   Reply With Quote
Old 10-10-2022, 07:06 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 15,740
Default

ah yes, there's a -108dB cutoff for the noise profile, which doesn't make sense! Fixing.
Justin is online now   Reply With Quote
Old 10-10-2022, 09:58 PM   #3
druulian
Human being with feelings
 
Join Date: Apr 2022
Posts: 19
Default

Thanks!
druulian is offline   Reply With Quote
Old 10-13-2022, 09:53 AM   #4
Fergler
Human being with feelings
 
Fergler's Avatar
 
Join Date: Jan 2014
Posts: 5,220
Default

I don't know why I never reported this but I come across it alllll the time so I'm super happy to see it fixed. ReaFir works most transparently for that last finishing touch after multi band expansion but I'd often find myself boosting 24db and cutting 24db after to make it work in this range. Thanks Justin
Fergler is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.