Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 03-03-2023, 10:26 PM   #1
subaru.baja
Human being with feelings
 
subaru.baja's Avatar
 
Join Date: Nov 2022
Location: Canada
Posts: 3
Default Render statistics don't show actual render length after playback speed tweak (FIXED)

[REAPER 6.76]

The render statistics charts do not show accurate render length when the project playback speed isn't set to 1. I first noticed on a dry run but it also appears to be the case for renders after making a few tests.

Imgur link 'cause my gif was too big

My time selection starts at roughly 12s and ends at 3m20s. No matter how you tweak playback speed, render stats won't consider the output length and will always display 3m07s. I also tested on several projects for both dry runs and renders.

I'm thinking it could show both tho: original length and output length.

___

subaru.baja
Noob

Last edited by subaru.baja; 03-03-2023 at 10:38 PM. Reason: Typo
subaru.baja is offline   Reply With Quote
Old 03-04-2023, 04:38 AM   #2
schwa
Administrator
 
schwa's Avatar
 
Join Date: Mar 2007
Location: NY
Posts: 15,944
Default

Fixing, thanks for the report!
schwa is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.