Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

Reply
 
Thread Tools Display Modes
Old 04-23-2011, 12:21 PM   #1
CQ7String
Human being with feelings
 
Join Date: Sep 2010
Location: Boston, MA
Posts: 89
Default Rendered / exported audio sounds different than playback

Hey guys,

Apologies if this is a newbie question. I'm recording in Reaper, and when I play my track back through my monitors, I tweak and fiddle until I get a sound that I like.

When I export it as a .wav however, the sound is completely different, and nowhere near as full as what's coming through my monitors when I'm playing back the master track. I'm using the same system, same physical monitors, but after I export my project, the sound just goes to hell.

I know that's a bit vague, but I can't really post an A/B clip because I can't get Clip A to export. (If I did, I wouldn't be posting this, heh).

Is there some stage in the process that I'm missing, or a box I need to check? From what I can tell my track effects chains are there in the final mix - it's just that the mix itself is night and day if I play it back in something like VLC than it is if I play it in Reaper.

Just using VLC as an example - anything I play it back on has the same problem, and it's not something simple like iTunes EQ processing it and adding bass/scooping mids. The track sounds great in Reaper, and sounds terrible once I export it. It becomes a distant sounding, muddy mess.

Any insight would be really appreciated.
__________________
http://www.metalguitarist.org
CQ7String is offline   Reply With Quote
Old 04-23-2011, 10:12 PM   #2
V'ger
Human being with feelings
 
V'ger's Avatar
 
Join Date: May 2010
Posts: 1,714
Default

Export means render, right?

Does the wave file sound as bad when you load it in a fresh Reaper project? I'm asking as VLC or other players use a different soundcard like on my machine.

If the wave file sounds bad also in Reaper, then it must be a rendering issue, so go over the rendering settings again. Check 'Render master mix' for one.
V'ger is offline   Reply With Quote
Old 03-24-2015, 10:43 AM   #3
rubble
Human being with feelings
 
Join Date: Mar 2015
Posts: 1
Default

I'm having the same problem here.

The track sounds great in reaper, but when I export out, it sounds different.
I'm using the same exact equipment and the export sounds noticeably different than the reaper version, be it in MP3 format or .WAV.

I am using some effects such as Amplitube, EZdrummer, and SampleTank. Could this have anything to do with it? To be specific, the guitar effect coming from amplitube sounds a little loud.

With the exception of the MIDI input on sample tank, I'm not sending anything to any other channels.

Is there a way to just render the track as it sounds in reaper?
rubble is offline   Reply With Quote
Old 08-08-2015, 05:55 PM   #4
Cyclerider
Human being with feelings
 
Join Date: Dec 2014
Posts: 21
Default Having the same problem

Quote:
Originally Posted by rubble View Post
I'm having the same problem here.

The track sounds great in reaper, but when I export out, it sounds different.
I'm using the same exact equipment and the export sounds noticeably different than the reaper version, be it in MP3 format or .WAV.

I am using some effects such as Amplitube, EZdrummer, and SampleTank. Could this have anything to do with it? To be specific, the guitar effect coming from amplitube sounds a little loud.

With the exception of the MIDI input on sample tank, I'm not sending anything to any other channels.

Is there a way to just render the track as it sounds in reaper?
Have you found the solution? I get my mix the way I want it in playback, but then rendered file sounds different. Often the levels will change, like the bass will get too loud or another track will get too loud. An effect like reverb will be much more pronounced than it is when I play it back in Reaper. It seems like it should sound just like it does in Reaper playback.
Cyclerider is offline   Reply With Quote
Old 08-08-2015, 11:55 PM   #5
Iqbahl
Human being with feelings
 
Join Date: Jun 2007
Posts: 92
Default

Are you guys using folder tracks? For whatever reason, and this is a tip I picked up from a distant corner on the forums long ago, folder tracks need to be set to "dual pan mode". Not the default "stereo balance". Unless you set the folder tracks to dual pan mode, the mixdown will "shrink" in volume and fullness somehow. And this is an objective fact which a simple null test will demonstrate.

I never figured out why the Cockos team built in such a trap in the folder tracks. Maybe this is setup dependant somehow, but I was really frustrated until I found the solution.
Iqbahl is offline   Reply With Quote
Old 08-09-2015, 12:35 AM   #6
James HE
Human being with feelings
 
James HE's Avatar
 
Join Date: Mar 2007
Location: I'm in a barn
Posts: 4,416
Default

Quote:
Originally Posted by Iqbahl View Post
Unless you set the folder tracks to dual pan mode, the mixdown will "shrink" in volume and fullness somehow. And this is an objective fact which a simple null test will demonstrate.
Dual pan basically ignores the project (or track) pan law.

Duplicate a track. set the duplicate to dual pan and reverse polarity - they do not null. However, simply turn the original track up by what ever the project (or track) pan law is, and they will null.

(if the pan law is +0db, they null at unity)

A lot of people prefer to have the folder tracks set at +0db Pan Law - in your case, the dual pan effectively does the same thing.

Pan Laws are just a preference, really. For the Most part, I have the default pan law at -2.5 and I don't change that for Folders. Most everything ends up in a folder - so, effectively every track is being attenuated by -5db. The advantage, as I see it, is that I have plenty of headroom going to the masterbus this way - and I never have to worry about doing something to the mix and clipping the master bus - and then having to readjust everything. If I set up some folder in a folder hierarchy, I will set the top folder to +0db, however.

The only "trap" here is in not understanding what is actually happening.

Most of the time, if there is some difference in a render, it is because of some badly behaving plug-in - or it's a routing issue on the users part - and they are not monitoring exactly what is going to the master bus.
James HE is offline   Reply With Quote
Old 08-09-2015, 01:48 AM   #7
Iqbahl
Human being with feelings
 
Join Date: Jun 2007
Posts: 92
Default

Thanks for the clarification. It may well be that I unknowingly tweaked settings in a way that resulted in this strange behaviour, but I can't recall fiddling with pan laws at all up til that discovery, and I've seen others with the same problem on the forum. If this is indeed the default folder track behaviour of Reaper - which results in a mix that doesn't null - then I'll maintain that it's a bit of a trap for a new user without any specific knowledge of pan laws etc.


I'd need to re-install Reaper fresh to find out whichever the case, but that's something I'm not able to do at the moment.
Iqbahl is offline   Reply With Quote
Old 08-09-2015, 02:30 AM   #8
Billy M
Human being with feelings
 
Billy M's Avatar
 
Join Date: Feb 2007
Posts: 581
Default

Quote:
Originally Posted by rubble View Post

<<<Is there a way to just render the track as it sounds in reaper?
File/Save live output to disk(bounce)...
__________________
“Never underestimate the power of stupid people in large groups.”
― George Carlin
Billy M is offline   Reply With Quote
Old 08-09-2015, 04:54 AM   #9
bigjoe
Human being with feelings
 
bigjoe's Avatar
 
Join Date: Jun 2015
Posts: 114
Default

Are you sure you don't have any monitoring FX going on?
bigjoe is offline   Reply With Quote
Old 08-09-2015, 08:23 PM   #10
Cyclerider
Human being with feelings
 
Join Date: Dec 2014
Posts: 21
Default Rendered file is the same if you play it in Reaper

While I have not been able to create a WAV file that cancels out the playback mix, I have figured out that part of the problem on my computer is that the ASIO interface I use with Reaper (iTrack Solo) sounds much better than the soundcard in my laptop. When I take a rendered file and import it into the project and just play it back, it sounds great, just like I mixed it, even though it doesn't mull out the playback when the phase if inverted.

But when I play the rendered file in Windows Media Player, which requires that I use the soundcard in my laptop and plug the headphones into my laptop instead of the iTrack solo, it sounds completely different. Track levels are lowered or raised and it has a harsh, bright sound, unlike the warm tone I get through the ASIO interface.

Don't understand why a rendered file that sounds great when played back in Reaper won't null out when phase inverted but the only reason I was doing that test was because the file sounded different from the original mix.

So if you playing back through different soundcards or headphones jacks, that might be part of your problem.
Cyclerider is offline   Reply With Quote
Old 08-10-2015, 04:13 AM   #11
planetnine
Human being with feelings
 
planetnine's Avatar
 
Join Date: Oct 2007
Location: Lincoln, UK
Posts: 7,769
Default

This sounds like it may be an issue of headphones on laptop versus your DAW monitoring environment.

Is your room treated?



>
__________________
Nathan, Lincoln, UK. | Item Marker Tool. (happily retired) | Source Time Position Tool. | CD Track Marker Tool. | Timer Recording Tool. | dB marks on MCP faders FR.
planetnine is offline   Reply With Quote
Old 08-10-2015, 07:01 AM   #12
dub.matze
Human being with feelings
 
dub.matze's Avatar
 
Join Date: Dec 2014
Posts: 151
Default

iam not shure what kind of system you are using.

But some Notebook vendors (and also apple) use some "enhancements" in there audiodrivers. (they dont appear when using the ASIO[4all]) what happens when you just playback the renderd wav with http://www.wavosaur.com/ with asio as output device?
__________________
hello summer: https://soundcloud.com/matze-dub/sets/hallo-sommer

make send controls midi learnable: http://forum.cockos.com/showthread.php?t=120918
dub.matze is offline   Reply With Quote
Old 08-10-2015, 08:51 AM   #13
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,929
Default

Quote:
Originally Posted by dub.matze View Post
iam not shure what kind of system you are using.

But some Notebook vendors (and also apple) use some "enhancements" in there audiodrivers. (they dont appear when using the ASIO[4all]) what happens when you just playback the renderd wav with http://www.wavosaur.com/ with asio as output device?
It's Microsoft that has implemented "sound enhancements", to help Skype, mainly. It's detrimental for pro audio and needs to be switched off. Apple hasn't got that problem, except in iTunes, where there is an enhancement setting in the preferences, that gets switched off by most users.

Some notebook vendors do install some extra's, but those are usually only for the mulitmedia buttons and stuff like volume on the keyboard.
cyrano is offline   Reply With Quote
Old 08-10-2015, 09:08 AM   #14
dub.matze
Human being with feelings
 
dub.matze's Avatar
 
Join Date: Dec 2014
Posts: 151
Default

Quote:
Originally Posted by cyrano View Post
It's Microsoft that has implemented "sound enhancements", to help Skype, mainly. It's detrimental for pro audio and needs to be switched off. Apple hasn't got that problem, except in iTunes, where there is an enhancement setting in the preferences, that gets switched off by most users.

Some notebook vendors do install some extra's, but those are usually only for the mulitmedia buttons and stuff like volume on the keyboard.
you wrong cyrano. the notebook vendors do that a long time (longer than skype belongs to ms) and apple do that the same way they are mainly implement EQs to there drivers.
here is an old example this make the generic driver for a device sounding like the enhanced apple one:
Quote:
iMac computers, when used with Windows operating system - have very bad quality of sound playback (tube-like resonance). This is because Mac OS X operating system contains adjustment filters to compensate for speaker response, while Windows does not.
this example belongs to a 24" destop mac. you see the win world is not alwas bad and the mac side the good one. i have never seen sound enhancements to a desktopdriver on win - like apple it do. dont belive? here is the link (its the guy who make the 4front bass 4front piano vst) http://www.yohng.com/software/imacsoundfix.html
__________________
hello summer: https://soundcloud.com/matze-dub/sets/hallo-sommer

make send controls midi learnable: http://forum.cockos.com/showthread.php?t=120918
dub.matze is offline   Reply With Quote
Old 08-10-2015, 01:35 PM   #15
cyrano
Human being with feelings
 
cyrano's Avatar
 
Join Date: Jun 2011
Location: Belgium
Posts: 4,929
Default

Quote:
Originally Posted by dub.matze View Post
you wrong cyrano. the notebook vendors do that a long time (longer than skype belongs to ms) and apple do that the same way they are mainly implement EQs to there drivers.
You may be right about some laptops. I don't know all of those. But when it comes to most sound enhancements, they are Windows/Microsoft. And they've gotten worse since MS included stuff like echo cancellation, which is only needed for VOIP. Besides, it's been four years already since MS bought Skype. See here:

http://windows.microsoft.com/en-GB/w...-your-computer

http://answers.microsoft.com/en-us/w...2-f119b43bc221

Now I come to think of it, maybe a lot of laptop makers are doin' this, since even Lenovo was stupid enough to include SuperFish on their machines.

Quote:
here is an old example this make the generic driver for a device sounding like the enhanced apple one:
this example belongs to a 24" destop mac. you see the win world is not alwas bad and the mac side the good one. i have never seen sound enhancements to a desktopdriver on win - like apple it do. dont belive? here is the link (its the guy who make the 4front bass 4front piano vst) http://www.yohng.com/software/imacsoundfix.html
That's calibration for the built-in sound chips and speakers. It differs from family to family and doesn't act at all when used with an external interface. So it's only active on the internal speakers. And those don't matter at all when you're talking about professional sound.

And of course, that calibration doesn't work with Windows on a Mac. Apple doesn't care about Windows. Install QuickTime on Windows and it comes with some rather serious security flaws (MS dll's from years ago, while updated items are available). But it also works the other way around: install MS Office on a Mac and you'll also get free holes and instability. Though I have to admit MS is a lot faster with updates ;-)
cyrano is offline   Reply With Quote
Old 08-12-2015, 11:28 AM   #16
Cyclerider
Human being with feelings
 
Join Date: Dec 2014
Posts: 21
Default Changing properties on soundcard helped a lot

I've improved the sound that I'm getting from the soundcard on my PC by changing the bit depth and sample rate. (This is on a Gateway laptop running Windows 7) They were 16-bit, 44.1K and I increased them to 24-bit, 96K (studio quality). I also unchecked any boxes for "enchancements." It gives a warmer, crisper sound, much closer to what I get from the ASIO interface that I use for Reaper playback.

You can check your settings by right-clicking the volume control and choosing Playback devices. Right-click on Speakers (default) and choose Properties and you can change setting on the enhancements and advanced tabs.
Cyclerider is offline   Reply With Quote
Old 08-12-2015, 04:21 PM   #17
MikComposer
Human being with feelings
 
MikComposer's Avatar
 
Join Date: May 2012
Location: Brighton
Posts: 1,988
Default

If you on laptop, turn off any enhancements.

Win media player has built in compressor, for those who were wandering why their loud mixes sound like shit on it. And there is no way I know of to turn it off. VCL doesn't.

I also used to have rendering problems. Part of it was listening back on media player.

But other issues came from unknown source; well, some of it again came from effects sampling rate: some fx sound like crap at 44.1 especially when rendered.

Panning in reaper, stereo tracks cause issues too, and you have to be very careful when using those. I kind of started noticing that stereo sounds, running trough stereo tracks, with stereo fx, will create big issues if the stereo image of the item is wider then stereo image of the effects. Especially prominent when using stereo sample libraries and trying to run them trough stereo reverb.

So your mix in reaper got to be made with all those in mind.

But sometimes only using online renderer fixes those issues, and because I usually do full speed render, that's first thing I do if rendered mix doesn't sound like the mix i did in reaper

Worst comes to worst, I will bounce whole mix trough a buss, and then render that, which usually sounds 1:1
__________________
My Royalty Free Music library
MikComposer is offline   Reply With Quote
Old 05-15-2016, 07:28 AM   #18
WsiAudio
Human being with feelings
 
Join Date: Apr 2016
Posts: 1
Default tnx

Turning off the enhancements fixed it for me. Damn windows...
WsiAudio is offline   Reply With Quote
Old 05-15-2016, 05:20 PM   #19
Cyclerider
Human being with feelings
 
Join Date: Dec 2014
Posts: 21
Default Turning off enhancements didn't work for me

Quote:
Originally Posted by WsiAudio View Post
Turning off the enhancements fixed it for me. Damn windows...
This didn't work for me. I'm sure glad it worked for you.

If you take a commercial song file like an mp3 that you ripped from a CD and play it in REAPER and then in Windows does it sound exactly the same in terms of volume? When I play files in REAPER they are always louder than in Windows Media Player, without changing the position of the volume knob on my interface.

As far as other things go (like EQ for example), I seem to have found ways to make them sound the same. Right now it's really just the volume that is different.
Cyclerider is offline   Reply With Quote
Old 10-16-2016, 04:59 PM   #20
bonzo4880
Human being with feelings
 
Join Date: Jul 2015
Posts: 2
Default

Quote:
Originally Posted by MikComposer View Post
If you on laptop, turn off any enhancements.
THANK YOU for pointing this out, I didn't know that this was a thing. I won't lament the amount of time I've spent chasing my own tail because of this, just glad that I've 'fixed' one more thing.
bonzo4880 is offline   Reply With Quote
Old 10-17-2016, 12:40 PM   #21
ozmaster
Human being with feelings
 
Join Date: Sep 2016
Location: South Florida
Posts: 9
Default

Quote:
Originally Posted by rubble View Post
Is there a way to just render the track as it sounds in reaper?
No there isn't. Reaper is a media player just like all the other daws. They all sound different and Reaper sounds the best. If you do a mixdown in Reaper, import it back and listen to it (remember to turn off master track fx) it will sound as good. It won't sound as good in any other media player. iTunes, wmp, Vlc, Cubase, Ableton... Even if you turn off all the enhancements and use the same audio device.
ozmaster is offline   Reply With Quote
Old 10-17-2016, 07:49 PM   #22
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,329
Default

Quote:
Originally Posted by ozmaster View Post
No there isn't. Reaper is a media player just like all the other daws. They all sound different and Reaper sounds the best. If you do a mixdown in Reaper, import it back and listen to it (remember to turn off master track fx) it will sound as good. It won't sound as good in any other media player. iTunes, wmp, Vlc, Cubase, Ableton... Even if you turn off all the enhancements and use the same audio device.
That's wrong in so many levels. Over the years, you'll understand why.
__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Old 10-17-2016, 08:06 PM   #23
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,881
Default

Quote:
Originally Posted by Mercado_Negro View Post
That's wrong in so many levels. Over the years, you'll understand why.
Agreed. Any audio differences are a result of bad practice and/or improper configurations/settings. Nothing to see here.
__________________
iMac Pro 3.0GHz 10-Core • 64GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
Mac Mini 3.2 GHz Intel Core i7 (6-Core) • 32GB RAM • SSD • MacOS 10.14.6 RME AES HDSPe
https://www.mysteryroommastering.com/ - https://www.justincarlperkins.com/
MRMJP is offline   Reply With Quote
Old 10-17-2016, 08:22 PM   #24
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,715
Default

Quote:
Originally Posted by ozmaster View Post
. They all sound different and Reaper sounds the best.
This is totally true. It's because Cockos codes with high quality analog math.

__________________
The Sounds of the Hear and Now.
richie43 is offline   Reply With Quote
Old 10-17-2016, 10:43 PM   #25
ozmaster
Human being with feelings
 
Join Date: Sep 2016
Location: South Florida
Posts: 9
Default

Quote:
Originally Posted by Mercado_Negro View Post
That's wrong in so many levels. Over the years, you'll understand why.
Maybe over the years, you'll develop ears.
ozmaster is offline   Reply With Quote
Old 10-18-2016, 12:23 AM   #26
Csabb
Human being with feelings
 
Csabb's Avatar
 
Join Date: May 2016
Location: Budapest, Hungary
Posts: 133
Default

I know it's a long shot, but nobody mentioned it, so here goes:

Did you make sure you're not clipping Reaper's master output?

You won't notice it in Reaper (crazy headroom thx to floating point), but a rendered file will sound awful this way.
Csabb is offline   Reply With Quote
Old 10-18-2016, 04:47 AM   #27
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,715
Default

Quote:
Originally Posted by ozmaster View Post
Maybe over the years, you'll develop ears.
Ha...this is a revealing statement....you have no idea about the ears on Mercado.....
__________________
The Sounds of the Hear and Now.
richie43 is offline   Reply With Quote
Old 10-18-2016, 04:56 AM   #28
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,329
Default

Quote:
Originally Posted by ozmaster View Post
Maybe over the years, you'll develop ears.
I do hope so
__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Old 10-18-2016, 05:03 AM   #29
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,715
Default

Quote:
Originally Posted by Mercado_Negro View Post
I do hope so
Time to admit who you really are, Mercado......
http://imgur.com/a/BQs1H
__________________
The Sounds of the Hear and Now.
richie43 is offline   Reply With Quote
Old 10-18-2016, 05:08 AM   #30
Mercado_Negro
Moderator
 
Mercado_Negro's Avatar
 
Join Date: Aug 2007
Location: Caracas, Venezuela
Posts: 8,329
Default

Quote:
Originally Posted by richie43 View Post
Time to admit who you really are, Mercado......
http://imgur.com/a/BQs1H
Isn't it funny they're blue in a planet green?
__________________
Pressure is what turns coal into diamonds - Michael a.k.a. Runaway
Mercado_Negro is offline   Reply With Quote
Old 10-18-2016, 05:29 AM   #31
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,715
Default

Quote:
Originally Posted by Mercado_Negro View Post
Isn't it funny they're blue in a planet green?
Absolutely......They put on cool shows though.
__________________
The Sounds of the Hear and Now.
richie43 is offline   Reply With Quote
Old 10-18-2016, 07:24 AM   #32
sostenuto
Human being with feelings
 
sostenuto's Avatar
 
Join Date: Apr 2011
Location: St George, UT _ USA
Posts: 2,790
Default

Quote:
Originally Posted by richie43 View Post
Ha...this is a revealing statement....you have no idea about the ears on Mercado.....
Amen !!! Incredibly tough any more to sort stuff here that is reliable / valid.

Some very capable new members; top of the 'pyramid', but .....
Gravity keeps filling the bottom.

Trying hard to get up to __ "Don't make a wave" level
sostenuto is online now   Reply With Quote
Old 04-08-2017, 11:10 AM   #33
frusciante54
Human being with feelings
 
Join Date: Jun 2016
Posts: 18
Default

I'm not a pro at recording and stuff but I guess I've found the solution. For those of you who use equalizer on their normal PC usage, you should disable all of it. I'm talking about that little speaker icon at the right bottom corner on your PC. Right click on it and open your speaker settings. There will be some opitons such as EQ. I've just realized that my EQ was the reason why my rendered file sounded different than it did in the mix. Because I was using ASIO while recording, it was blocking all the extra features on my sound card (like EQ) in order to make less latency as possible. Again, when I say EQ, I'm talking about your PC's EQ, not the EQ in your REAPER mixes. So it's about your sound preferences.

All I can say is it worked for me. Your problems might be caused from something different. When I blocked all the extra EQ on my PC it sounded exactly like when I was mixing it. So give it a try. I hope it works.
frusciante54 is offline   Reply With Quote
Old 06-21-2017, 07:48 PM   #34
beatweezl
Human being with feelings
 
Join Date: Mar 2013
Location: Lost Angeles
Posts: 3
Default SRS Needs to be disabled in both sound card AND WMP

So I have been wrestling with this issue for quite some time and and I actually broke down and had a guy come out to help figure this out. Simple fix.

Turns out I THOUGHT I had the audio enhancements turned off. In the properties of my sound card, it shows audio enhancements, EQ, SRS, unchecked BUT when you go into Windows Media Player itself, the SRS & EQ was still turned on!!! WTF!

So apparently there are redundant ways to turn things on or off and if you don't get BOTH ways, the enhancements will still be there.

Now my mix sounds almost as good as it does within Reaper!!! What a relief!!
beatweezl is offline   Reply With Quote
Old 05-10-2020, 01:14 AM   #35
narrsam
Human being with feelings
 
Join Date: Jan 2018
Posts: 3
Default Check your hardware sends

I know this is somewhat an old thread but just wanted to throw in my 2 cents in case someone else has the same problem.

I am a new comer to Reaper (used it a bit before but nothing serious) and I just ran into the same problem and none of the suggestions in here related to my case (mainly suggestions related to laptop sound enhancements).

When rendering my projects one of my tracks was much lower in volume in the Render compared to the playback and it turned out that I had put a hardware send on that track by mistake which made it sound loud while monitoring as it was going out twice (through the master and separately directly to the headphones)
I removed the hardware output and readjusted the volumes and everything rendered exactly the way it sounds in the playback.

Hope this helps
narrsam is offline   Reply With Quote
Old 05-10-2020, 02:13 AM   #36
ernzo
Human being with feelings
 
ernzo's Avatar
 
Join Date: Sep 2013
Posts: 502
Default

Quote:
Originally Posted by James HE View Post
Dual pan basically ignores the project (or track) pan law.

Duplicate a track. set the duplicate to dual pan and reverse polarity - they do not null. However, simply turn the original track up by what ever the project (or track) pan law is, and they will null.

(if the pan law is +0db, they null at unity)

A lot of people prefer to have the folder tracks set at +0db Pan Law - in your case, the dual pan effectively does the same thing.

Pan Laws are just a preference, really. For the Most part, I have the default pan law at -2.5 and I don't change that for Folders. Most everything ends up in a folder - so, effectively every track is being attenuated by -5db. The advantage, as I see it, is that I have plenty of headroom going to the masterbus this way - and I never have to worry about doing something to the mix and clipping the master bus - and then having to readjust everything. If I set up some folder in a folder hierarchy, I will set the top folder to +0db, however.

The only "trap" here is in not understanding what is actually happening.

Most of the time, if there is some difference in a render, it is because of some badly behaving plug-in - or it's a routing issue on the users part - and they are not monitoring exactly what is going to the master bus.
Wait waaaiitt..

So you're telling me every time a Plug-in outputs audio in a "Stereo Balanced" track that's Foldered (like an output Bus),
the Volume/Pan are Affected?

And that every time I import a Rendered Stem into a "Stereo Balanced" foldered Bus track,
the Volume/Pan are Affected??

Is this a Cumulative effect?
Like, the more folders the more the volume/pan gets altered?!

And what about the Master track?


-If this is the case, and it's a Cumulative thing..
It's Absolutely Nuts!

And it should be explained/made Clear to everyone that launches Reaper for the first time..
otherwise how are we going to know this?

One would assume since all tracks comply with the Project Default,
there would be no changes to the sound/volume, whatever the amount of foldering.. right?


But if the effect is Cumulative,
and the more the tracks are foldered the more things fuck up..

This is Crazy and you're killing me! lol


And then if the Devs know this,
Why is "Stereo Balance" the Default, and not "Dual Pan"??


And what's "Stereo Pan" anyway?
How it differs from "Stereo Balance" and "Dual Pan"?
ernzo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.